<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Local Flea Markets &#8211; Aug. 4 | Herald Union</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Libre+Baskerville:700" media="screen">
<link rel="stylesheet" href="http://www.herald-union.com/wp-content/themes/originmag3/style.css?v5" media="screen">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700,900">
<link rel="shortcut icon" href="http://www.herald-union.com/wp-content/themes/originmag3/favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.herald-union.com/xmlrpc.php">
<meta name="googlebot" content="index,archive,follow,noodp">
<meta name="robots" content="all,index,follow">
<meta name="msnbot" content="all,index,follow">
<meta name="referrer" content="always">
<meta property="og:url" content="http://www.herald-union.com/local-flea-markets-aug-4/">
<meta property="og:title" content="Local Flea Markets &#8211; Aug. 4 | Herald Union">
<meta property="og:description" content="Aug. 4 4 -7 Aug , flea market at (54) Uerzig, , Mosel River bank. 4 Aug - flea market at (55) Bad Kreuznach, Disco Viva (former Space park, industrial area West. 4 Aug - flea market at (63) Gruendau-Lieblos, Robert-Bosch-Str.; no new items permitted. 4 Aug - flea market at (67) Ludwigshafen, Jacob-v-Lavale-Pla, behind train station; starts at 8 a.m. 4 Aug - flea market at (67) Speyer, Güterbahnhof, Burgst. &nbsp; Aug. 5 5/6 Aug - flea market at (54) Daun, train station. 5/6 Aug - antique- and flea market at (54) Pruem, Mehrzweckhalle and fairground. 5 Aug - ...">
<meta property="og:image" content="http://www.herald-union.com/wp-content/uploads/2017/04/Pottery.Flea-markets.jpg">

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.herald-union.com/local-flea-markets-aug-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Flea Markets - Aug. 4 - Herald Union" />
<meta property="og:description" content="Aug. 4 4 -7 Aug , flea market at (54)..." />
<meta property="og:url" content="http://www.herald-union.com/local-flea-markets-aug-4/" />
<meta property="og:site_name" content="Herald Union" />
<meta property="article:publisher" content="http://facebook.com/usagwiesbaden" />
<meta property="article:section" content="Things To Do" />
<meta property="article:published_time" content="2017-08-03T13:25:48+02:00" />
<meta property="og:image" content="http://www.herald-union.com/wp-content/uploads/2017/04/Pottery.Flea-markets.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="856" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aug. 4 4 -7 Aug , flea market at (54)..." />
<meta name="twitter:title" content="Local Flea Markets - Aug. 4 - Herald Union" />
<meta name="twitter:site" content="@usagwiesbadenpa" />
<meta name="twitter:image" content="http://www.herald-union.com/wp-content/uploads/2017/04/Pottery.Flea-markets.jpg" />
<meta name="twitter:creator" content="@usagwiesbadenpa" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herald Union &raquo; Feed" href="http://www.herald-union.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald Union &raquo; Comments Feed" href="http://www.herald-union.com/comments/feed/" />
<link rel='stylesheet' id='splw.css-css'  href='http://www.herald-union.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://www.herald-union.com/wp-content/plugins/newstastic-post-slider/css/front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='join_css-css'  href='http://www.herald-union.com/wp-content/plugins/newstastic-post-slider/css/join.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://www.herald-union.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.herald-union.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.herald-union.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tm-lcptu-styles-css'  href='http://www.herald-union.com/wp-content/plugins/latest-custom-post-type-updates/css/tm_lcptu_basic_styles.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-toggle-css-css'  href='http://www.herald-union.com/wp-content/plugins/shortcode-toggle/style.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='http://www.herald-union.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-css'  href='http://www.herald-union.com/wp-content/plugins/simple-social-share/css/tooltipster.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.herald-union.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.herald-union.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://www.herald-union.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/wzslider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.herald-union.com/wp-content/themes/originmag3/custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.herald-union.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://www.herald-union.com/wp-content/plugins/ubermenu/styles/basic.css?ver=2.1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-generated-skin-css'  href='http://www.herald-union.com/wp-content/plugins/ubermenu/stylegenerator/skin.css?ver=2.1.0.0' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 65, offset_element: '#comments', css_width: 560, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Local Flea Markets &#8211; Aug. 4' };
</script>
<script type='text/javascript' src='http://www.herald-union.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/information-reel/information-reel.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/newstastic-post-slider/js/scroller.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/newstastic-post-slider/js/front.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/shortcode-toggle/script.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/simple-social-share/js/jquery.tooltipster.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/stop-user-enumeration/js/commentauthor.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.herald-union.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"574ff46ac6","top_ten_id":"17693","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1087362595"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/themes/originmag3/js/init.js?ver=4.8.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<link rel='https://api.w.org/' href='http://www.herald-union.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herald-union.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herald-union.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.herald-union.com/?p=17693' />
<link rel="alternate" type="application/json+oembed" href="http://www.herald-union.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald-union.com%2Flocal-flea-markets-aug-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.herald-union.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald-union.com%2Flocal-flea-markets-aug-4%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="OriginMag edited 1.1.2" />
<meta name="generator" content="WPZOOM Framework 1.6.6" />
<style type="text/css">a{color:#262626;}
a:hover{color:#d64b00;}
.widget h3.title {font-style: normal;}</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.herald-union.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=60829119ee&wpp_id=17693';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Inner Menu Width - used for centering - UberMenu Advanced Settings */
#megaMenu ul.megaMenu{ max-width: 1130px; }	
</style>
<!-- end UberMenu CSS -->
		
			<style type="text/css">
#upprev_box{bottom:5px;width:560px;right:5px;display:block;right:-615px;display:block;}
 #upprev_box .upprev_excerpt h5 {font-size:18px; line-height:1.5em;} #upprev_box .upprev_excerpt p {padding-bottom: 10px; } </style>
<script>!function(e){e(function(){setTimeout(function(){jQuery("#sidebar .widget_openxwpwidget").each(function(){var e=jQuery(this);e.find("a[href*=delivery] img:even").css({"float":"left"}),e.find("a[href*=delivery] img:odd").css({"float":"right"}),e.find("a[href*=delivery] img").css({"margin-bottom":"20px"})}),e("#sidebar .widget_250x2").closest(".widget").addClass("widget_250x2_widget"),e("#sidebar .widget_openxwpwidget .widget_content").css({margin:"auto 0px auto 0px","float":"none"}),jQuery("#sidebar .widget_openxwpwidget").append(jQuery('<div style="clear:both"></div>')),jQuery("#sidebar .widget.facebook").append(jQuery('<div style="clear:both"></div>'))},100)})}(jQuery);</script>
</head>
<body class="post-template-default single single-post postid-17693 single-format-standard dwpb-push-page dwpb-allow-close">

	<div class="inner-wrap">

		<header id="header" role="banner">
							<div class="adv first">
					<div id="widget_openxwpwidget-7" class="widget widget_openxwpwidget">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.class-world.com/advertisers/www/delivery/ck.php?n=07d939&amp;cb=72c91411c12717db3f2a050f7b0a5b7b' target='_blank'><img src='http://www.class-world.com/advertisers/www/delivery/avw.php?zoneid=13&amp;cb=72c91411c12717db3f2a050f7b0a5b7b&amp;n=07d939' border='0' alt='' /></a></noscript><div class="clear"></div></div></div><div id="text-10" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget_content">			<div class="textwidget">Advertising brought to you by AdvantiPro.</div>
		<div class="clear"></div></div></div>									</div><!-- /.adv --> <div class="clear"></div>
			    </div>
	<div class="inner-wrap">
			<div id="navbar" role="navigation">

									<ul id="navsocial">

						
													<li>
								<a href="http://twitter.com/usagwiesbadenpa" rel="external,nofollow"><img src="http://www.herald-union.com/wp-content/themes/originmag3/images/twitter.png" width="16" height="16" alt="Twitter" >Twitter</a>
							</li>
						
													<li>
								<a href="http://facebook.com/usagwiesbaden" rel="external,nofollow"><img src="http://www.herald-union.com/wp-content/themes/originmag3/images/facebook.png" width="16" height="16" alt="Facebook" >Facebook</a>
							</li>
						
						
						
		 			</ul>
				

				<ul id="mainmenu" class="dropdown"><li id="menu-item-2456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2456"><a href="http://www.herald-union.com/about-us/">About</a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9852"><a href="http://www.wiesbaden.army.mil">USAG Wiesbaden</a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9853"><a href="http://ice.disa.mil/index.cfm?fa=site&#038;site_id=87&#038;dep=DoD">ICE</a></li>
<li id="menu-item-2459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2459"><a href="http://www.herald-union.com/contact-us/">Contact Us</a></li>
</ul>				<div class="clear"></div>

			</div><!-- /#navbar -->

			<div id="logo">
				
								<a href="http://www.herald-union.com" title="News and events for the U.S. Army Garrison Wiesbaden military community in Germany">
											<img src="http://www.herald-union.com/wp-content/uploads/2012/11/Herald-Union_top_logo.jpg" alt="Herald Union" />

										<img src="http://www.herald-union.com/wp-content/uploads/2015/03/Herald-Union_top_3_panels.jpg" alt="Herald Union" />
										<div class="clear"></div>

									</a>
				
				
				<span>News and events for the U.S. Army Garrison Wiesbaden military community in Germany</span>			</div><!-- / #logo -->


							<div class="adv">

											<a href=""><img src="" alt="" /></a>
					
				</div><!-- /.adv --> <div class="clear"></div>
			

			<div id="navbarsecond">
 					<ul id="secondmenu" class="dropdown"><li id="menu-item-9836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9836"><a href="http://www.herald-union.com/">Home</a></li>
<li id="menu-item-9837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9837"><a href="http://www.herald-union.com/section/community-notes/">News Briefs</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="http://www.herald-union.com/section/local-news/">Local News</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9838"><a href="http://www.herald-union.com/section/features/">Features</a></li>
<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="http://www.herald-union.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9851"><a href="http://www.herald-union.com/columns/">Columns</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9847"><a href="http://www.herald-union.com/archives/">Archives</a></li>
<li id="menu-item-9848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9848"><a href="http://www.herald-union.com/movie-schedule-wiesbaden/">Movies</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9849"><a>Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-17617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17617"><a href="https://www.finditguide.com/new-used-cars-trucks-motorcycles-for-sale">Cars</a></li>
	<li id="menu-item-17618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17618"><a href="https://www.finditguide.com/properties">Properties</a></li>
	<li id="menu-item-17619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17619"><a href="https://www.finditguide.com/classifieds">Classifieds</a></li>
	<li id="menu-item-17620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17620"><a href="https://www.finditguide.com/jobs">Jobs</a></li>
	<li id="menu-item-17621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17621"><a href="https://www.finditguide.com/events">Events</a></li>
</ul>
</li>
</ul> 				<div class="clear"></div>
			</div><!-- /#navbarsecond -->
			<div class="clear"></div>
		</header>
<div id="main" role="main">

	<article id="content" itemscope itemType="http://schema.org/BlogPosting">

		<h3 class="category_link"><a href="http://www.herald-union.com/section/things-to-do/" rel="category tag">Things To Do</a></h3>
		<h1 class="title" itemprop="headline">
			<a href="http://www.herald-union.com/local-flea-markets-aug-4/" title="Permalink to Local Flea Markets &#8211; Aug. 4" rel="bookmark">Local Flea Markets &#8211; Aug. 4</a>
		</h1>

 		<div class="col_main">

 						<div class="post-meta">
				Compiled by Mecki Snippen								August 3, 2017
				 			</div><!-- /.post-meta -->

			<div class="author"><em></em></div>


			<div id="post-17693" class="clearfix post-17693 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do">

				<div class="entry" itemprop="articleBody">
					<h2>Aug. 4</h2>
<p>4 -7 Aug , flea market at (54) Uerzig, , Mosel River bank.</p>
<p>4 Aug &#8211; flea market at (55) Bad Kreuznach, Disco Viva (former Space park, industrial area West.</p>
<p>4 Aug &#8211; flea market at (63) Gruendau-Lieblos, Robert-Bosch-Str.; no new items permitted.</p>
<p>4 Aug &#8211; flea market at (67) Ludwigshafen, Jacob-v-Lavale-Pla, behind train station; starts at 8 a.m.</p>
<p>4 Aug &#8211; flea market at (67) Speyer, Güterbahnhof, Burgst.</p>
<p>&nbsp;</p>
<h2>Aug. 5</h2>
<p>5/6 Aug &#8211; flea market at (54) Daun, train station.</p>
<p>5/6 Aug &#8211; antique- and flea market at (54) Pruem, Mehrzweckhalle and fairground.</p>
<p>5 Aug &#8211; flea market at (545) Trier, Messepark, parking area.</p>
<p>5/6 Aug &#8211; antique- and flea market at (55) Bad Kreuznach, Pfingstwiese; no new items permitted.</p>
<p>5 Aug &#8211; flea market at (55) Bingen-Grolsheim, C&amp;C Grosseinkauf; starts at 3 p.m.</p>
<p>5 Aug &#8211; flea markets at (55) Mainz, university parking, Dahlheimer Weg &amp; Rhein River bank.</p>
<p>5 Aug &#8211; flea market at (60) Frankfurt, Osthafen, Lindleystr.</p>
<p>5 Aug &#8211; flea market at (60) Frankfurt-Hoechst, Jahrhunderthalle parking area B,, Pfaffenwiese.</p>
<p>5 Aug &#8211; flea market at (60) Frankfurt-Kalbach, Frischezentrum, Am Martinszehnten; starts at 2 p.m.</p>
<p>5 Aug &#8211; flea market at (63) Duedelsheim, Festplatz.; no new items permitted.</p>
<p>5 Aug &#8211; flea market at (63) Hanau, Im Fronhof.</p>
<p>5 Aug &#8211; flea market at (63) Miltenberg, Grossheubacher Str.</p>
<p>5 Aug &#8211; flea market at (64) Darmstadt, Schenk parking, Pallaswiesenstr.</p>
<p>5 Aug &#8211; flea market at (65) Wiesbaden-Schierstein, EDEKA C&amp;C; starts at 6 p.m.</p>
<p>5 Aug &#8211; antique- and flea market at (66) Homburg/Saar, at the Forum (city hall).</p>
<p>5 Aug &#8211; flea market at (67) Bad Duerkheim, An der Saline.</p>
<p>5 Aug &#8211; flea market at (67) Ludwigshafen, Jacob-v-Lavale-Pl, behind train station; starts at 1 p.m.</p>
<p>5 Aug &#8211; flea market at (68) Mannheim-Sandhofen, REWE-Center (former Real).</p>
<p>5 Aug &#8211; flea market at (68) Mannheim-Bruehl, REAL parking, Mannheimer Landstr.</p>
<p>5 Aug &#8211; flea market at (69) Heidelberg, Messplatz.</p>
<p>5 Aug &#8211; flea market at (70) Gerlingen, REAL shopping center, Weilmdorfer Str.; starts at 10 a.m.</p>
<p>5 Aug &#8211;   flea market at (70 Kornwestheim, Drive-In Movie Theater.</p>
<p>5 Aug &#8211; antique- and flea market at (70) Stuttgart, Karlsplatz.</p>
<p>5 Aug &#8211; flea market at (70) Stuttgart-Feuerbach, Mauserstr. parking area; starts at 8 a.m.</p>
<p>&nbsp;</p>
<h2>Aug. 6</h2>
<p>6 Aug &#8211; flea market at (54) Speicher, Schulzentrum, at the gym.</p>
<p>6 Aug &#8211; flea market at (55) Gau-Bickelheim, Autohof on A 61.</p>
<p>6 Aug &#8211; flea market at (60) Frankfurt-Roedelheim, METRO parking, Guericke Str.</p>
<p>6 Aug &#8211; flea market at (61) Bad Vilbel-Dortelweil, Möbel PORTA parking area.</p>
<p>6 Aug &#8211; flea market at (61) Florstadt, REWE parking, Willy-Brandt-Str.</p>
<p>6 Aug &#8211; antique- and flea market at (61) Friedrichsdorf, REWE-Center, Im Dammwald.</p>
<p>6 Aug &#8211; flea market at (61) Oberursel, TOOM-Baumarkt, industrial area &#8220;An den 3 Hasen“.</p>
<p>6 Aug &#8211; flea market at (61) Usingen, TOOM Baumarkt, Achtzehnmorgenweg.</p>
<p>6 Aug &#8211; flea market at (63) Dreieich-Sprendlingen, REAL parking areas.</p>
<p>6 Aug &#8211; flea market at (63) Erlensee, TOOM parking area; no new items permitted.</p>
<p>6 Aug &#8211; flea market at (63) Hanau, IKEA parking, Oderstr.</p>
<p>6 Aug &#8211; flea market at (63) Hoesbach, Deco Factory, Daimlerstr.</p>
<p>6 Aug &#8211; flea market at (63) Offenbach, HIT parking, Sprendlinger Landstr.</p>
<p>6 Aug &#8211; flea market at (64) Griesheim, SELGROS parking, Zusestr.</p>
<p>6 Aug &#8211; flea market at (65) Hadamar, at train station.</p>
<p>6 Aug &#8211; flea market at (65) Wiesbaden-Biebrich, Mann Mobilia, Aeppelallee.</p>
<p>6 Aug &#8211; flea market at (65) Hattersheim, GLOBUS parking, Heddingheimer Str.</p>
<p>6 Aug &#8211; flea market at (65) Taunusstein-Hahn, REWE-Center parking.</p>
<p>6 Aug &#8211; antique- and flea market at (66) DSt. Ingbert, Alte Schmelz Werkhalle and parking area.</p>
<p>6 Aug &#8211; antique- and flea market at (66) Weiskirchen, around the lake; no new items permitted.</p>
<p>6 Aug &#8211; flea market at (67) Mutterstadt, REAL parking area; no new items permitted.</p>
<p>6 Aug &#8211; flea market at (68) Buerstadt, Beethofenplatz; no new items permitted.</p>
<p>6 Aug &#8211; flea market at (68) Lampertheim-Rosengarten, KAUFLAND parking, Auf der Laubwiese.</p>
<div id="s-share-buttons" class="horizontal-w-c-r-border s-share-w-c"><a href="http://www.facebook.com/sharer.php?u=http://www.herald-union.com/local-flea-markets-aug-4/" target="_blank" title="Share to Facebook" class="s3-facebook hint--top"></a><a href="http://twitter.com/intent/tweet?text=Local Flea Markets &#8211; Aug. 4&url=http://www.herald-union.com/local-flea-markets-aug-4/" target="_blank"  title="Share to Twitter" class="s3-twitter hint--top"></a><a href="mailto:?Subject=Local%20Flea%20Markets%20&#8211;%20Aug.%204&Body=Here%20is%20the%20link%20to%20the%20article:%20http://www.herald-union.com/local-flea-markets-aug-4/" title="Email this article" class="s3-email hint--top"></a></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-17693 -->

			

		</div> <!-- /.col_main -->


		<div class="col_meta">




			
		</div> <!-- /.col_meta -->
 		<div class="clear"></div>

					</article><!-- /#content -->

	<section id="sidebar">

		
 	<div id="widget_openxwpwidget-4" class="widget widget_openxwpwidget"><div class="widget_content"><h3 class="title"> </h3><DIV align='center' class='adcount-1'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=90");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.class-world.com/advertisers/www/delivery/ck.php?n=45f90c&amp;cb=470daacc83df54344ee041f38256c4b5' target='_blank'><img src='http://www.class-world.com/advertisers/www/delivery/avw.php?zoneid=90&amp;cb=470daacc83df54344ee041f38256c4b5&amp;n=45f90c' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="search-2" class="widget widget_search"><div class="widget_content"><h3 class="title">SEARCH THE SITE</h3><form method="get" id="searchform" action="http://www.herald-union.com/">
	<fieldset>
		<table style="border:0;width:100%;">
			<tr style="border:0 !important;">
				<td style="width:80%; border:0; ">
					<input type="text"  style="width:100%" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
				</td>
				<td style="width:20%;border:0;padding:0;">
					<input type="submit" style="width:100%" id="searchsubmit" value="Search" />
				</td>
			</tr>
		</table>
	</fieldset>
</form><div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><div class="widget_content"><h3 class="title">Gas Prices</h3>			<div class="textwidget"><div class="widget_250x2"><img class="alignleft size-full wp-image-40437" src="http://www.kaiserslauternamerican.com/wp-content/uploads/2013/03/TheExchange_web_small.png" alt="TheExchange_web_small" width="105" height="14" /><br />
<strong><strong><br />
</strong></strong></p>
<h4><span style="color: #808080;">Gas Prices per Gallon</span></h4>
<p><em>August 5 &#8211; August 11, 2017</em></p>
<ul>
<li><strong>Super E10</strong><br />
$2.641↑ $0.040</li>
<li><strong>Super</strong><br />
$2.912↑ $0.041</li>
<li><strong>Super+</strong><br />
$3.149↑ $0.044</li>
<li><strong>Diesel</strong><br />
$2.820↑ $0.024</li>
</ul>
</div>
</div>
		<div class="clear"></div></div></div><div id="widget_openxwpwidget-3" class="widget widget_openxwpwidget"><div class="widget_content"><h3 class="title"> </h3><DIV align='center' class='adcount-4'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=91");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.class-world.com/advertisers/www/delivery/ck.php?n=ca5fe3&amp;cb=431f30c98367daa181576fabd2b2b569' target='_blank'><img src='http://www.class-world.com/advertisers/www/delivery/avw.php?zoneid=91&amp;cb=431f30c98367daa181576fabd2b2b569&amp;n=ca5fe3' border='0' alt='' /></a></noscript>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=124");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.class-world.com/advertisers/www/delivery/ck.php?n=3c9de5&amp;cb=9a382ba4c9711acac891eecdd9dd24c9' target='_blank'><img src='http://www.class-world.com/advertisers/www/delivery/avw.php?zoneid=124&amp;cb=9a382ba4c9711acac891eecdd9dd24c9&amp;n=3c9de5' border='0' alt='' /></a></noscript>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=123");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.class-world.com/advertisers/www/delivery/ck.php?n=491532&amp;cb=dca5b3a8a3c61d0f21fc42d19079d067' target='_blank'><img src='http://www.class-world.com/advertisers/www/delivery/avw.php?zoneid=123&amp;cb=dca5b3a8a3c61d0f21fc42d19079d067&amp;n=491532' border='0' alt='' /></a></noscript>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=125");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.class-world.com/advertisers/www/delivery/ck.php?n=6c22c8&amp;cb=c29c7f7945b471c16e5d8a7c5b74bbb4' target='_blank'><img src='http://www.class-world.com/advertisers/www/delivery/avw.php?zoneid=125&amp;cb=c29c7f7945b471c16e5d8a7c5b74bbb4&amp;n=6c22c8' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="widget_openxwpwidget-6" class="widget widget_openxwpwidget"><div class="widget_content"><DIV align='center' class='adcount-2'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=102");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.class-world.com/advertisers/www/delivery/ck.php?n=5b6d44&amp;cb=3656dbced57ff052faac4d2510336257' target='_blank'><img src='http://www.class-world.com/advertisers/www/delivery/avw.php?zoneid=102&amp;cb=3656dbced57ff052faac4d2510336257&amp;n=5b6d44' border='0' alt='' /></a></noscript>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=103");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.class-world.com/advertisers/www/delivery/ck.php?n=2ab5c3&amp;cb=26b83638805ba99a9acaa28292ee3469' target='_blank'><img src='http://www.class-world.com/advertisers/www/delivery/avw.php?zoneid=103&amp;cb=26b83638805ba99a9acaa28292ee3469&amp;n=2ab5c3' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="text-11" class="widget widget_text"><div class="widget_content"><h3 class="title">Send Us Your Photos</h3>			<div class="textwidget"><div style="text-align:center">
<a href="http://www.herald-union.com/send-us-your-photos/" target="_blank">
<img src="http://www.herald-union.com/wp-content/uploads/2015/09/CAMPING-WALKTHROUGHS-NO.-6-2.jpg" width="400">
</a>
</div></div>
		<div class="clear"></div></div></div><div id="text-2" class="widget widget_text"><div class="widget_content"><h3 class="title">Digital edition</h3>			<div class="textwidget"><div class="widget_250x2">
<div style="float:left; width:185px; padding-bottom:20px;"><iframe style="width:350px; height:242px;" src="//e.issuu.com/embed.html#6801271/46503992" frameborder="0" allowfullscreen></iframe></div>
<div style="float:left; width:140px; padding: 10px 0 0 12px">
<h5>Read the Herald Union online</h5>
<h5 style="padding-top:20px;"><a href="http://www.herald-union.com/downloadpdf.php?filename=HU_Mar_30_2017.pdf">Download the pdf</a></h5>
<h5 style="padding-top:20px;"><a href="/archives">View past editions</a>
	</div>
</div>
</div>
		<div class="clear"></div></div></div><div id="categories-4" class="widget widget_categories"><div class="widget_content"><h3 class="title">View Articles by Category</h3><label class="screen-reader-text" for="cat">View Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="125">Columns</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Ask the Commander</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blotter</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Safety Corner</option>
	<option class="level-0" value="13">Features</option>
	<option class="level-0" value="114">Local News</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-0" value="119">Military News</option>
	<option class="level-0" value="4">News</option>
	<option class="level-0" value="117">News Briefs</option>
	<option class="level-0" value="118">Things To Do</option>
	<option class="level-0" value="115">Travel &amp; Leisure</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.herald-union.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<div class="clear"></div></div></div><div id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><div class="widget_content"><h3 class="title">What people are reading this week:</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/movie-schedule-wiesbaden/wiesbaden-taunus-theater/"     class="tptn_link"><span class="tptn_title">Wiesbaden &#8211; Taunus Theater</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/movie-schedule-wiesbaden/"     class="tptn_link"><span class="tptn_title">Movie Schedule</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/a-primer-on-german-landlord-tenant-law/"     class="tptn_link"><span class="tptn_title">A primer on German landlord/tenant law</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/7-day-trips-from-wiesbaden/"     class="tptn_link"><span class="tptn_title">7 Day trips from Wiesbaden</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/sharing-the-pros-cons-of-serving-as-military-women/"     class="tptn_link"><span class="tptn_title">Sharing the pros, cons of serving as military women</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/travel-leisure/"     class="tptn_link"><span class="tptn_title">Travel &#038; Leisure</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/gen-dahl-reminds-personnel-to-remain-vigilant-against-terrorism/"     class="tptn_link"><span class="tptn_title">Lt. Gen. Dahl reminds personnel to remain vigilant against&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/wiesbaden-community-announcements-aug-3/"     class="tptn_link"><span class="tptn_title">Wiesbaden Community Announcements &#8211; Aug. 3</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/local-flea-markets-july-21/"     class="tptn_link"><span class="tptn_title">Local Flea Markets &#8211; July 21</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.herald-union.com/heisenberg-on-hainerberg/"     class="tptn_link"><span class="tptn_title">Heisenberg on Hainerberg</span></a></span></li></ul><div class="tptn_clear"></div></div><div class="clear"></div></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget_content"><h3 class="title">Helpful information brought to you by AdvantiPro:</h3><div class="menu-side-bar-container"><ul id="menu-side-bar" class="menu"><li id="menu-item-9856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9856"><a title="Opens in new window" href="http://www.finditguide.com"><b>Telephone Book</b>: Find it Guide</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9857"><a title="Opens in new window" href="http://www.class-world.com"><b>Classified Ads</b>: Classified World</a></li>
<li id="menu-item-9858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9858"><a title="Opens in new window" href="http://www.militaryingermany.com"><b>Events</b>: Military In Germany</a></li>
<li id="menu-item-9859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9859"><a title="Opens in new window" href="http://www.kaiserslauternamerican.com"><b>Additional News</b>: Kaiserslautern American</a></li>
<li id="menu-item-9860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9860"><a title="Opens in new window" href="http://www.stuttgartcitizen.com"><b>Additional News</b>: Stuttgart Citizen</a></li>
</ul></div><div class="clear"></div></div></div><div id="text-5" class="widget widget_text"><div class="widget_content"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#ffffff; clear:left; font:14px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="http://militaryingermany.us5.list-manage.com/subscribe/post?u=d88bf3185e6b3de1ffe082077&amp;id=5eb6ea1527" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<label for="mce-EMAIL">
Military In Germany newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		<div class="clear"></div></div></div> 	
 		

    
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
	<div id="footer" role="contentinfo">
		
 			<div class="widget-area">
   			
				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-9871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9871"><a href="http://www.herald-union.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="http://www.herald-union.com/advertise-with-us/">Advertise with us</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
				
				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-5"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-9873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9873"><a href="http://www.wiesbaden.army.mil">USAG Wiesbaden</a></li>
<li id="menu-item-9874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9874"><a href="http://wiesbaden.afneurope.net">AFN Wiesbaden</a></li>
<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.defense.gov">U.S. Army Europe</a></li>
<li id="menu-item-9876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9876"><a href="http://www.army.mil">U.S. Army</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9877"><a href="http://www.eucom.mil">U.S. Europe Command</a></li>
<li id="menu-item-9878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9878"><a href="http://www.africom.mil/">U.S. Africa Command</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
				
				<div class="column last">
					<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="http://www.herald-union.com/disclaimer/">External Links Disclaimer</a></li>
<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="http://www.herald-union.com/impressum/">Impressum</a></li>
<li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="http://www.herald-union.com/privacy-policy/">Privacy &#038; Security Notice</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9865"><a href="http://dodcio.defense.gov/TodayinCIO/DoDSection508/Std_Stmt.aspx">Accessibility/Section 508</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
	 
	   			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
         <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2017 Herald Union. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.advantipro.com" target="_blank" title="Premium WordPress Themes"><img src="http://www.herald-union.com/wp-content/themes/originmag3/images/advantipro.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.herald-union.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1529399-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
  })();
</script>

    			<script>
				jQuery(document).ready(function($) {
	            $(".hint--top").tooltipster({animation: "grow",});
	        	});
			</script>
			<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.herald-union.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/ubermenu/js/hoverIntent.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"on","androidClick":"off","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/ubermenu/js/ubermenu.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.herald-union.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/themes/originmag3/js/dropdown.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.herald-union.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<div id="upprev_box"><h6>More in <a href="http://www.herald-union.com/section/things-to-do/" rel="Local Flea Markets &#8211; Aug. 4">Things To Do</a></h6><div class="upprev_excerpt upprev_space"><h5><a href="http://www.herald-union.com/local-flea-markets-july-21/" rel="Local Flea Markets &#8211; Aug. 4">Local Flea Markets &#8211; July 21</a></h5><p>Local flea market listings</p></div><div class="upprev_excerpt upprev_space"><h5><a href="http://www.herald-union.com/local-flea-markets-july-14/" rel="Local Flea Markets &#8211; Aug. 4">Local Flea Markets &#8211; July 14</a></h5><p>July 14 14-16 Jul - flea market at (54) Uerzig,...</p></div><div class="upprev_excerpt"><h5><a href="http://www.herald-union.com/local-flea-markets-july-7-9/" rel="Local Flea Markets &#8211; Aug. 4">Local Flea Markets, July 7 &#8211; 9</a></h5><p>July 7 7-9 Jul - flea market at (54) Zeltinger,...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div> 


<script>
  
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-41861727-3', 'auto');
    ga('send', 'pageview');
	
  jQuery('a img').click(function(e){
   src = jQuery(this).attr('src');
   if( src.indexOf('http://www.apbackup.de/advertisers/www/images/') >= 0 ){
    href = jQuery(this).parent().attr('href');
    trackingParameter = href.substring(href.indexOf('http%3A%2F%2F')+13, href.length);
    ga('send', 'event', 'banner', trackingParameter);
   }
  });
</script>
</body>
</html>
<!-- Dynamic page generated in 0.664 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-04 12:47:40 -->

<!-- Compression = gzip -->