<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Libre+Baskerville:700" media="screen">
<link rel="stylesheet" href="https://www.herald-union.com/wp-content/themes/originmag3/style.css?v5" media="screen">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700,900">
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.herald-union.com/xmlrpc.php">
<meta name="googlebot" content="index,archive,follow,noodp">
<meta name="robots" content="all,index,follow">
<meta name="msnbot" content="all,index,follow">
<meta name="referrer" content="always">
<meta property="og:url" content="https://www.herald-union.com/employees-recognized-for-length-of-service-3/">
<meta property="og:title" content="Employees recognized for length of service | Herald Union">
<meta property="og:description" content="In December, U.S. Army Garrison Wiesbaden employees were recognized for their length of service to the government.">
<meta property="og:image" content="https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11.jpg">
<script src="/wp-includes/js/jquery/jquery.js"></script>
<script src="/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script src="/wp-content/plugins/ap-dsgvo-gdpr/onetrustConsent-en.js"></script>
<script>
function OptanonWrapper(){};
Optanon.BlockGoogleAnalytics("UA-41861727-3", 2);
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Employees recognized for length of service - Herald Union</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.herald-union.com/employees-recognized-for-length-of-service-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Employees recognized for length of service - Herald Union" />
<meta property="og:description" content="In December, U.S. Army Garrison Wiesbaden employees were recognized for their length of service to the government." />
<meta property="og:url" content="https://www.herald-union.com/employees-recognized-for-length-of-service-3/" />
<meta property="og:site_name" content="Herald Union" />
<meta property="article:publisher" content="http://facebook.com/usagwiesbaden" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2019-12-18T17:04:00+00:00" />
<meta property="article:modified_time" content="2019-12-18T17:06:32+00:00" />
<meta property="og:updated_time" content="2019-12-18T17:06:32+00:00" />
<meta property="og:image" content="https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11.jpg" />
<meta property="og:image:secure_url" content="https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In December, U.S. Army Garrison Wiesbaden employees were recognized for their length of service to the government." />
<meta name="twitter:title" content="Employees recognized for length of service - Herald Union" />
<meta name="twitter:site" content="@usagwiesbadenpa" />
<meta name="twitter:image" content="https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11.jpg" />
<meta name="twitter:creator" content="@usagwiesbadenpa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.herald-union.com/#organization","name":"Herald Union","url":"https://www.herald-union.com/","sameAs":["http://facebook.com/usagwiesbaden","https://twitter.com/usagwiesbadenpa"],"logo":{"@type":"ImageObject","@id":"https://www.herald-union.com/#logo","url":"https://www.herald-union.com/wp-content/uploads/2012/11/Herald-Union_top_logo-1.png","width":590,"height":129,"caption":"Herald Union"},"image":{"@id":"https://www.herald-union.com/#logo"}},{"@type":"WebSite","@id":"https://www.herald-union.com/#website","url":"https://www.herald-union.com/","name":"Herald Union","description":"News and events for the U.S. Army Garrison Wiesbaden military community in Germany","publisher":{"@id":"https://www.herald-union.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.herald-union.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.herald-union.com/employees-recognized-for-length-of-service-3/#primaryimage","url":"https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11.jpg","width":1280,"height":853},{"@type":"WebPage","@id":"https://www.herald-union.com/employees-recognized-for-length-of-service-3/#webpage","url":"https://www.herald-union.com/employees-recognized-for-length-of-service-3/","inLanguage":"en-US","name":"Employees recognized for length of service - Herald Union","isPartOf":{"@id":"https://www.herald-union.com/#website"},"primaryImageOfPage":{"@id":"https://www.herald-union.com/employees-recognized-for-length-of-service-3/#primaryimage"},"datePublished":"2019-12-18T17:04:00+00:00","dateModified":"2019-12-18T17:06:32+00:00"},{"@type":"Article","@id":"https://www.herald-union.com/employees-recognized-for-length-of-service-3/#article","isPartOf":{"@id":"https://www.herald-union.com/employees-recognized-for-length-of-service-3/#webpage"},"author":{"@id":"https://www.herald-union.com/#/schema/person/a465728ca9961bf9030fc21706977af0"},"headline":"Employees recognized for length of service","datePublished":"2019-12-18T17:04:00+00:00","dateModified":"2019-12-18T17:06:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.herald-union.com/employees-recognized-for-length-of-service-3/#webpage"},"publisher":{"@id":"https://www.herald-union.com/#organization"},"image":{"@id":"https://www.herald-union.com/employees-recognized-for-length-of-service-3/#primaryimage"},"articleSection":"Features"},{"@type":["Person"],"@id":"https://www.herald-union.com/#/schema/person/a465728ca9961bf9030fc21706977af0","name":"Laura Milhoan","image":{"@type":"ImageObject","@id":"https://www.herald-union.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f3b1848dd5cf5a859a2d014d62bd30c5?s=96&d=mm&r=g","caption":"Laura Milhoan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herald Union &raquo; Feed" href="https://www.herald-union.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald Union &raquo; Comments Feed" href="https://www.herald-union.com/comments/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='splw.css-css'  href='https://www.herald-union.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://www.herald-union.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.herald-union.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.herald-union.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tm-lcptu-styles-css'  href='https://www.herald-union.com/wp-content/plugins/latest-custom-post-type-updates/css/tm_lcptu_basic_styles.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-toggle-css-css'  href='https://www.herald-union.com/wp-content/plugins/shortcode-toggle/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='https://www.herald-union.com/wp-content/plugins/simple-social-share/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://www.herald-union.com/wp-content/plugins/simple-social-share/css/tooltipster.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.herald-union.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.herald-union.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20191207' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.herald-union.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://www.herald-union.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/css/wzslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.herald-union.com/wp-content/themes/originmag3/custom.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='https://www.herald-union.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.3.2' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 65, offset_element: '#comments', css_width: 560, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Employees recognized for length of service' };
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"herald-union.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/information-reel/information-reel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/shortcode-toggle/script.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/simple-social-share/js/jquery.tooltipster.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.herald-union.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.herald-union.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.herald-union.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.herald-union.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.herald-union.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.herald-union.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"21622","token":"d0de465d4f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/themes/originmag3/js/init.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.1'></script>
<link rel='https://api.w.org/' href='https://www.herald-union.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.herald-union.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.herald-union.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.herald-union.com/?p=21622' />
<link rel="alternate" type="application/json+oembed" href="https://www.herald-union.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald-union.com%2Femployees-recognized-for-length-of-service-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.herald-union.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald-union.com%2Femployees-recognized-for-length-of-service-3%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
var mapping_HUC_Leaderboard = googletag.sizeMapping().
addSize([1024, 0], [[970, 250], [970, 90], [728, 90], 'fluid']). //desktop
addSize([768, 0], [[728, 90], [468, 60], [336, 280], [320, 100], [320, 50], [300, 250], 'fluid']). //tablet
addSize([480, 0], [[468, 60], [336, 280], [320, 100], [320, 50], [300, 250], 'fluid']). //mobile
addSize([360, 0], [[336, 280], [320, 100], [320, 50], [300, 250], 'fluid']). //mobile
addSize([0, 0], [[320, 100], [320, 50], [300, 250], 'fluid']). //other
build();
var mapping_HUC_InArticle = googletag.sizeMapping().
addSize([1280, 0], [[728, 90], [468, 60], [336, 280], [300, 250], 'fluid']). //desktop
addSize([480, 0], [[468, 60], [336, 280], [320, 100], [320, 50], [300, 250], 'fluid']). //mobile
addSize([360, 0], [[336, 280], [320, 100], [320, 50], [300, 250], 'fluid']). //mobile
addSize([0, 0], [[320, 100], [320, 50], [300, 250], 'fluid']). //other
build();
var mapping_HUC_Sidebar = googletag.sizeMapping().
addSize([1024, 0], [[380, 250], [336, 600], [300, 600], [336, 280], [300, 250], 'fluid']). //desktop
addSize([768, 0], ['fluid']). //tablet
addSize([360, 0], [[336, 280], [320, 100], [320, 50], [300, 250], 'fluid']). //mobile
addSize([0, 0], [[320, 100], [320, 50], [300, 250], 'fluid']). //other
build();

    googletag.defineSlot('/61040970/HUC_Leaderboard_ATF', [[320, 50], [320, 100], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90], 'fluid', [468, 60]], 'div-gpt-ad-1543290000453-0').defineSizeMapping(mapping_HUC_Leaderboard).addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Leaderboard_BTF', [[320, 50], [320, 100], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90], 'fluid', [468, 60]], 'div-gpt-ad-1543290000453-1').defineSizeMapping(mapping_HUC_Leaderboard).addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_InArticle_1', ['fluid', [320, 100], [728, 316], [320, 50], [300, 250], [468, 60], [336, 280], [728, 90]], 'div-gpt-ad-1543290000453-2').defineSizeMapping(mapping_HUC_InArticle).addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_InArticle_2', [[300, 250], [468, 60], 'fluid', [728, 90], [320, 100], [728, 316], [320, 50], [336, 280]], 'div-gpt-ad-1543290000453-3').defineSizeMapping(mapping_HUC_InArticle).addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Sidebar_1', [[320, 50], [320, 100], [336, 600], [300, 600], [300, 250], [336, 280], 'fluid', [380, 250]], 'div-gpt-ad-1543290000453-4').defineSizeMapping(mapping_HUC_Sidebar).addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Sidebar_2', [[320, 100], [336, 600], [320, 50], 'fluid', [300, 600], [336, 280], [300, 250], [380, 250]], 'div-gpt-ad-1543290000453-5').defineSizeMapping(mapping_HUC_Sidebar).addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Sidebar_3', ['fluid', [300, 600], [320, 100], [336, 600], [380, 250], [320, 50], [336, 280], [300, 250]], 'div-gpt-ad-1543290000453-6').defineSizeMapping(mapping_HUC_Sidebar).addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Box_1', [[180, 150], [150, 150]], 'div-gpt-ad-1543290000453-7').addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Box_2', [[150, 150], [180, 150]], 'div-gpt-ad-1543290000453-8').addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Box_3', [[180, 150], [150, 150]], 'div-gpt-ad-1543290000453-9').addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Box_4', [[180, 150], [150, 150]], 'div-gpt-ad-1543290000453-10').addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Box_5', [[150, 150], [180, 150]], 'div-gpt-ad-1543290000453-11').addService(googletag.pubads());
    googletag.defineSlot('/61040970/HUC_Box_6', [[180, 150], [150, 150]], 'div-gpt-ad-1543290000453-12').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    
/* START :: DFP Targeting for WordPress by xWeb.ro */
googletag.pubads().setTargeting('page_type', ['article']);
googletag.pubads().setTargeting('article_id', [21622]);
googletag.pubads().setTargeting('author_id', [28]);
googletag.pubads().setTargeting('category', ['features']);
const urlParams = new URLSearchParams(window.location.search); const getparam = urlParams.get('dfp_filter'); if (typeof getparam !== 'undefined') {googletag.pubads().setTargeting('dfp_filter', [getparam]);}
googletag.pubads().setTargeting('page_url', document.location.href);
	googletag.pubads().setTargeting('page_domain', document.location.hostname);
/* END :: DFP Targeting for WordPress by xWeb.ro */

googletag.enableServices();
  });
</script><style type="text/css" media="screen"></style><style type="text/css">a{color:#262626;}
a:hover{color:#d64b00;}
.widget h3.title {font-style: normal;}</style>
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-41861727-3';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41861727-3', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.widget_content { 
	padding-left: 3px !important;
	padding-right: 3px !important;
}		</style>
		<style type="text/css">
#upprev_box{bottom:5px;width:560px;right:5px;display:block;right:-615px;display:block;}
 #upprev_box .upprev_excerpt h5 {font-size:18px; line-height:1.5em;} #upprev_box .upprev_excerpt p {padding-bottom: 10px; } </style>
</head>
<body class="post-template-default single single-post postid-21622 single-format-standard">

    <div class="inner-wrap">

        <header id="header" role="banner">

            <div id="navbar" role="navigation">

                                    <ul id="navsocial">

                        
                                                    <li>
                                <a href="https://twitter.com/usagwiesbadenpa" rel="external,nofollow"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/twitter.png" width="16" height="16" alt="Twitter" >Twitter</a>
                            </li>
                        
                                                    <li>
                                <a href="http://facebook.com/usagwiesbaden" rel="external,nofollow"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/facebook.png" width="16" height="16" alt="Facebook" >Facebook</a>
                            </li>
                        
                        
                        
                    </ul>
                

                <ul id="mainmenu" class="dropdown"><li id="menu-item-2456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2456"><a href="https://www.herald-union.com/about-us/">About</a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9852"><a href="https://home.army.mil/wiesbaden/index.php">USAG Wiesbaden</a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9853"><a href="http://ice.disa.mil/index.cfm?fa=site&#038;site_id=87&#038;dep=DoD">ICE</a></li>
<li id="menu-item-2459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2459"><a href="https://www.herald-union.com/contact-us/">Contact Us</a></li>
</ul>                <div class="clear"></div>

            </div><!-- #navbar -->

            <div id="logo">
                
                                <a href="https://www.herald-union.com" title="News and events for the U.S. Army Garrison Wiesbaden military community in Germany">
                                            <img src="https://www.herald-union.com/wp-content/uploads/2012/11/Herald-Union_top_logo-1.png" alt="Herald Union" />

                                        <img src="https://www.herald-union.com/wp-content/uploads/2015/03/Herald-Union_top_3_panels.jpg" alt="Herald Union" />
                                        <div class="clear"></div>

                                    </a>
                
                
                <span>News and events for the U.S. Army Garrison Wiesbaden military community in Germany</span>            </div><!-- #logo -->

        <div style="margin-top: 10px; margin-bottom: 10px;"><div style="text-align: center; " class="ap-ad" id="heral-941813250"><!-- /61040970/HUC_Leaderboard_ATF -->
<div id='div-gpt-ad-1543290000453-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-0'); });
</script>
</div></div><br style="clear: both; display: block; float: none;"/> </div>

            <div id="navbarsecond">
                    <ul id="secondmenu" class="dropdown"><li id="menu-item-9836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9836"><a href="http://www.herald-union.com/">Home</a></li>
<li id="menu-item-9837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9837"><a href="https://www.herald-union.com/section/community-notes/">News Briefs</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://www.herald-union.com/section/local-news/">Local News</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9838"><a href="https://www.herald-union.com/section/features/">Features</a></li>
<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="https://www.herald-union.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9851"><a href="https://www.herald-union.com/columns/">Columns</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9847"><a href="https://www.herald-union.com/archives/">Archives</a></li>
<li id="menu-item-9848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9848"><a href="https://www.herald-union.com/movie-schedule-wiesbaden/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a href="https://www.herald-union.com/movie-schedule-wiesbaden/wiesbaden-taunus-theater/">Wiesbaden – Taunus Theater</a></li>
	<li id="menu-item-19196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19196"><a href="http://militaryingermany.com/movie-schedule">Other theaters</a></li>
</ul>
</li>
<li id="menu-item-9849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9849"><a>Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-17617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17617"><a href="https://www.finditguide.com/new-used-cars-trucks-motorcycles-for-sale">Cars</a></li>
	<li id="menu-item-17618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17618"><a href="https://www.finditguide.com/properties">Properties</a></li>
	<li id="menu-item-17619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17619"><a href="https://www.finditguide.com/classifieds">Classifieds</a></li>
	<li id="menu-item-17620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17620"><a href="https://www.finditguide.com/jobs">Jobs</a></li>
	<li id="menu-item-17621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17621"><a href="https://www.finditguide.com/events">Events</a></li>
</ul>
</li>
</ul>                <div class="clear"></div>
            </div><!-- #navbarsecond -->
            <div class="clear"></div>

        </header>
<div id="content">

	<article id="main" role="main" itemscope itemType="http://schema.org/BlogPosting">

		<h3 class="category_link"><a href="https://www.herald-union.com/section/features/" rel="category tag">Features</a></h3>
		<h1 class="title" itemprop="headline">
			<a href="https://www.herald-union.com/employees-recognized-for-length-of-service-3/" title="Permalink to Employees recognized for length of service" rel="bookmark">Employees recognized for length of service</a>
		</h1>

 		<div class="col_main">

 						<div class="post-meta">
												December 18, 2019
				 			</div><!-- /.post-meta -->

			<div class="author"><em></em></div>


			<div id="post-21622" class="clearfix post-21622 post type-post status-publish format-standard has-post-thumbnail hentry category-features">

				<div class="entry" itemprop="articleBody">
					<div class="heral-dfp_huc_before_content ap-ad" style="text-align: center; " id="heral-194068137"><!-- /61040970/HUC_InArticle_1 -->
<div id='div-gpt-ad-1543290000453-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-2'); });
</script>
</div></div><br style="clear: both; display: block; float: none;"/><div id="attachment_21580" style="width: 367px" class="wp-caption alignright"><img aria-describedby="caption-attachment-21580" class=" wp-image-21580" src="https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11-300x200.jpg" alt="" width="357" height="238" srcset="https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11-300x200.jpg 300w, https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11-640x427.jpg 640w, https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11-768x512.jpg 768w, https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11-83x55.jpg 83w, https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11-75x50.jpg 75w, https://www.herald-union.com/wp-content/uploads/2019/12/LegnthOfService_P11.jpg 1280w" sizes="(max-width: 357px) 100vw, 357px" /><p id="caption-attachment-21580" class="wp-caption-text">Employees recognized for 40 to 50 years of government service cut a cake following the Dec. 3 ceremony.</p></div>
<p class="p1">In December, U.S. Army Garrison Wiesbaden employees were recognized for their length of service to the government. During the awards ceremony Dec. 3 at the Community Activity Center, almost 50 of those being recognized gathered to celebrate 1,025 combined years of service.</p>
<p class="p1"><b>50 years</b></p>
<p class="p1">Bradley Provancha</p><div class="heral-dfp_huc_in_content ap-ad" style="text-align: center; " id="heral-222047217"><!-- /61040970/HUC_InArticle_2 -->
<div id='div-gpt-ad-1543290000453-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-3'); });
</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p class="p3"><b>45 years</b></p>
<p class="p1">Raul A. Rivera</p>
<p class="p3"><b>40 years</b></p>
<p class="p1">Robert L. Doman Jr.</p>
<p class="p1">Jesse C. Lynch Jr.</p>
<p class="p1">Alberto J. Marquez</p>
<p class="p1">Alfonso Moore</p>
<p class="p1">Saraswathi Reddy</p>
<p class="p1">Frank Reynon</p>
<p class="p1">Reginald A. Stewart</p>
<p class="p3"><b>35 years</b></p>
<p class="p1">Deangelo Bivins</p>
<p class="p1">Hans-Dieter Hoehn</p>
<p class="p1">Wolfgang Hoehn</p>
<p class="p1">Abraham Howell</p>
<p class="p1">Elizabeth A. Moore</p>
<p class="p1">Thomas Stanke</p>
<p class="p1">Jean-Connie Thomas</p>
<p class="p3"><b>30 years</b></p>
<p class="p1">Marlene K. Balzer</p>
<p class="p1">Joy M. Bothwell</p>
<p class="p1">Asuman Contay</p>
<p class="p1">Marcus Ebert</p>
<p class="p1">James Wesley Goins</p>
<p class="p1">Rodney D. Hamilton</p>
<p class="p1">Arthur L. Jones</p>
<p class="p1">Ibrahim Khan</p>
<p class="p1">Maria Anna Kraus</p>
<p class="p1">Rainer Kreer</p>
<p class="p1">Heinz Michael Lenz</p>
<p class="p1">Bernd Link</p>
<p class="p1">Michael Mueller</p>
<p class="p1">Frank Nadler</p>
<p class="p1">Guillermo M. Prados</p>
<p class="p1">Heinz-Peter Schneider</p>
<p class="p3"><b>25 years</b></p>
<p class="p1">William J. Kavanagh</p>
<p class="p1">Lothar Kuehnel</p>
<p class="p1">Ronald E. Locklar</p>
<p class="p1">James Noel Mitchell</p>
<p class="p1">Achim Rusche</p>
<p class="p1">Stanford Ward</p>
<p class="p3"><b>20 years</b></p>
<p class="p1">Volker Andre</p>
<p class="p1">Orhan Bakan</p>
<p class="p1">Osman Bakan</p>
<p class="p1">Adriaan C. Eben</p>
<p class="p1">Beverly L. Evans</p>
<p class="p1">Andreas Hulsey</p>
<p class="p1">Kay Kuttler</p>
<p class="p1">Linda L. Mispagel</p>
<p class="p1">Karen K. Sarul</p>
<p class="p1">Bjoern Weirich</p>
<p class="p1">Geraldine G. Wilson</p>
<p class="p3"><b>15 years</b></p>
<p class="p1">Jean M. Chambers</p>
<p class="p1">Joseph A. Conde</p>
<p class="p1">Martina Engelhardt</p>
<p class="p1">Sabine Fea</p>
<p class="p1">Artur Fuchs</p>
<p class="p1">Andreas Koehn</p>
<p class="p1">Erika Mill</p>
<p class="p1">Karl-Heinz Neubert</p>
<p class="p1">Klaus Schick</p>
<p class="p1">Whitney T. Schindewolf</p>
<p class="p1">Terese A. Toennies</p>
<p class="p1">Ruben D. Wallace</p>
<p class="p3"><b>10 years</b></p>
<p class="p1">Jennifer O. Alieff</p>
<p class="p1">Tatiana Da Silva Lima</p>
<p class="p1">Maria L. Diaz</p>
<p class="p1">Sebastian Jansen</p>
<p class="p1">Juergen Luebbe</p>
<p class="p1">Kevin J. Miller</p>
<p class="p1">Joann Dorothy Ogreenc</p>
<p class="p1">Daniela Ruedesheim</p>
<p class="p1">Thomas Schwertner</p>
<p class="p1">Thomas Troschin</p>
<p class="p1">Bernard Zisow</p>
<p class="p3"><b>5 years</b></p>
<p class="p1">Barbara A. Barnett</p>
<p class="p1">Brandon C. Brown</p>
<p class="p1">John B. Dunbar III</p>
<p class="p1">Markus Fiege</p>
<p class="p1">William D. Flippin</p>
<p class="p1">Yulia Floray</p>
<p class="p1">Walter L. Grimes</p>
<p class="p1">Corey L. Lewis</p>
<p class="p1">Natascha Marcovitch</p>
<p class="p1">Michael Muellner</p>
<p class="p1">Jane M. Porto-Turner</p>
<p class="p1">Amanda Nicole Ragsdale</p>
<p class="p1">Adrian Ruehl</p>
<p class="p1">Justin T. Vatcher</p>
<p class="p1">Alexius Walker</p>
<p class="p1">Joseph R. White</p>
<div id="s-share-buttons" class="horizontal-w-c-r-border s-share-w-c"><a href="http://www.facebook.com/sharer.php?u=https://www.herald-union.com/employees-recognized-for-length-of-service-3/" target="_blank" title="Share to Facebook" class="s3-facebook hint--top"></a><a href="http://twitter.com/intent/tweet?text=Employees recognized for length of service&url=https://www.herald-union.com/employees-recognized-for-length-of-service-3/" target="_blank"  title="Share to Twitter" class="s3-twitter hint--top"></a><a href="mailto:?Subject=Employees%20recognized%20for%20length%20of%20service&Body=Here%20is%20the%20link%20to%20the%20article:%20https://www.herald-union.com/employees-recognized-for-length-of-service-3/" title="Email this article" class="s3-email hint--top"></a></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-21622 -->

			

		</div> <!-- /.col_main -->


		<div class="col_meta">




			
		</div> <!-- /.col_meta -->
 		<div class="clear"></div>

					</article><!-- /#main -->

	<section id="sidebar">

		
 	<div id="search-2" class="widget widget_search"><div class="widget_content"><h3 class="title">SEARCH THE SITE</h3><form method="get" id="searchform" action="https://www.herald-union.com/">
	<fieldset>
		<table style="border:0;width:100%;">
			<tr style="border:0 !important;">
				<td style="width:80%; border:0; ">
					<input type="text"  style="width:100%" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
				</td>
				<td style="width:20%;border:0;padding:0;">
					<input type="submit" style="width:100%" id="searchsubmit" value="Search" />
				</td>
			</tr>
		</table>
	</fieldset>
</form><div class="clear"></div></div></div><div id="shortcode-widget-2" class="widget shortcode_widget"><div class="widget_content"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><div style="text-align: center; " class="ap-ad" id="heral-1565229422"><!-- /61040970/HUC_Sidebar_1 -->
<div id='div-gpt-ad-1543290000453-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-4'); });
</script>
</div></div>
<div class="ap-ads">
<div class="ap-ad" id="heral-1106137401"><!-- /61040970/HUC_Box_1 -->
<div id='div-gpt-ad-1543290000453-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-7'); });
</script>
</div></div>
<div class="ap-ad" id="heral-396600536"><!-- /61040970/HUC_Box_2 -->
<div id='div-gpt-ad-1543290000453-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-8'); });
</script>
</div></div>
</div></div>
			<div class="clear"></div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Digital Edition</h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=hu_dec19_2019&hideIssuuLogo=true&u=advantinews"></iframe>
<a href="/archives" class="archive-link">Download / View Past Editions</a></div><div class="clear"></div></div></div><div id="categories-4" class="widget widget_categories"><div class="widget_content"><h3 class="title">View Articles by Category</h3><form action="https://www.herald-union.com" method="get"><label class="screen-reader-text" for="cat">View Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="125">Columns</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Ask the Commander</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blotter</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Safety Corner</option>
	<option class="level-0" value="13">Features</option>
	<option class="level-0" value="114">Local News</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-0" value="119">Military News</option>
	<option class="level-0" value="4">News</option>
	<option class="level-0" value="117">News Briefs</option>
	<option class="level-0" value="118">Things To Do</option>
	<option class="level-0" value="115">Travel &amp; Leisure</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="shortcode-widget-3" class="widget shortcode_widget"><div class="widget_content"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><div style="text-align: center; " class="ap-ad" id="heral-505149733"><!-- /61040970/HUC_Sidebar_2 -->
<div id='div-gpt-ad-1543290000453-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-5'); });
</script>
</div></div>
<div class="ap-ads">
<div class="ap-ad" id="heral-579037402"><!-- /61040970/HUC_Box_3 -->
<div id='div-gpt-ad-1543290000453-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-9'); });
</script>
</div></div>
<div class="ap-ad" id="heral-324582676"><!-- /61040970/HUC_Box_4 -->
<div id='div-gpt-ad-1543290000453-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-10'); });
</script>
</div></div>
</div></div>
			<div class="clear"></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Gas prices</h3><div class="textwidget custom-html-widget">
<div class="clear"></div>
<div class="well aafes-exchange-gas-prices" data-updated="2019-12-26 23:05:06 UTC">
    <style>
        .aafes-exchange-gas-prices {
            text-align: center;
        }
        .aafes-exchange-gas-prices table {
            width: 100%;
        }
        .aafes-exchange-gas-prices tr:nth-child(1) {
            font-weight: bold;
            border-bottom: 1px solid #ccc;
        }
        .aafes-exchange-gas-prices tr:nth-child(even) {
            background: #efefef;
        }
        .aafes-exchange-gas-prices td {
            padding: 4px 6px;
            text-align: center;
        }
        .aafes-exchange-gas-prices td:nth-child(1) {
            font-weight: bold;
            text-align: left;
        }
        .aafes-exchange-gas-prices .price-down {
            color: green;
        }
        .aafes-exchange-gas-prices .price-up {
            color: red;
        }
        /* until preg_replace issue is resolved */
        .aafes-exchange-gas-prices tr[style="height: 21px;"] {
            font-weight: bold;
        }
    </style>
    <a id="aafes_gas_prices" class="deep-link-anchor"></a>
    <img class="alignleft" src="https://www.finditguide.com/images/logos/TheExchange_web_small.png" alt="AAFES Exchange logo" width="105" height="14">
    <br>
    <h3>Gas Prices</h3>

	<div>


<div><span><strong>21-27&nbsp;December, 2019</strong></span></div>
</div>

<div>
<div>
<table border="0" cellpadding="0">
 <colgroup>
  <col />
  <col />
  <col />
  <col />
 </colgroup>
 <tbody>
  <tr>
   <td colspan="4">
   
   </td>
  </tr>
  <tr>
   <td>&nbsp;</td>
   <td><span>Gallon</span></td>
   <td><span>Liter</span></td>
   <td><span>+/-</span></td>
  </tr>
  <tr>
   <td><span>Super E10</span></td>
   <td>
   <div><span>$2.799</span></div>
   </td>
   <td>
   <div><span>$0.739</span></div>
   </td>
   <td><font face="Verdana"><span style="font-size: 13px;">-0.025</span></font></td>
  </tr>
  <tr>
   <td><span>Super</span></td>
   <td>
   <div><span>$3.218</span></div>
   </td>
   <td><span>$0.850</span></td>
   <td>
   <div><font face="Verdana"><span style="font-size: 13px;">-0.026</span></font></div>
   </td>
  </tr>
  <tr>
   <td><span>Super Plus</span></td>
   <td><span>$3.467</span></td>
   <td><span>$0.916</span></td>
   <td>
   <div><font face="Verdana"><span style="font-size: 13px;">-0.026</span></font></div>
   </td>
  </tr>
  <tr>
   <td><span>Diesel</span></td>
   <td><span>$3.309</span></td>
   <td><span>$0.874</span></td>
   <td><font face="Verdana">-0.003</font></td>
  </tr>
  <tr>
   
  </tr>
  <tr>
   <td colspan="4">
   
</tr></tbody></table></div></div>
</div><!-- .well --></div><div class="clear"></div></div></div><div id="shortcode-widget-4" class="widget shortcode_widget"><div class="widget_content"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><div style="text-align: center; " class="ap-ad" id="heral-1157646852"><!-- /61040970/HUC_Sidebar_3 -->
<div id='div-gpt-ad-1543290000453-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-6'); });
</script>
</div></div>
<div class="ap-ads">
<div class="ap-ad" id="heral-837847168"><!-- /61040970/HUC_Box_5 -->
<div id='div-gpt-ad-1543290000453-11'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-11'); });
</script>
</div></div>
<div class="ap-ad" id="heral-323238106"><!-- /61040970/HUC_Box_6 -->
<div id='div-gpt-ad-1543290000453-12'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-12'); });
</script>
</div></div>
</div></div>
			<div class="clear"></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Exchange Rates</h3><div class="textwidget custom-html-widget"><!-- Start Exchange Rates Script: exchangeratewidget.com -->
<div class="well exchange-rates">
    <style>
    .exchange-rates * {
        box-sizing: border-box;
        font: inherit!important;
    }
    .exchange-rates > div > div:nth-child(1) {
        width: 100%!important;
        margin-top: -3px;
        padding: 4px 6px;
        text-align: center;
        border-bottom: 1px solid #ccc;
    }
    .exchange-rates > div > div:nth-child(even) {
        background: #ededed!important;
    }
    .exchange-rates > div > div:last-child {
        padding: 7px 6px!important;
        text-align: center!important;
        background: 0!important;
        border-top: 1px solid #ccc;
    }
    .exchange-rates span,
    .exchange-rates font {
        font-size: 11px;
    }
    .exchange-rates a {
        font-size: 9px;
        pointer-events: none;
    }
    </style>
    <script src="//www.exchangeratewidget.com/converter.php?l=en&f=USD&t=EUR,GBP,HRK,CZK,DKK,ISK,NOK,PLN,SEK,CHF,&a=1&d=FFFFFF&n=FFFFFF&o=000000&v=7"></script>
</div>
<!-- End Exchange Rates Script -->
    </div><div class="clear"></div></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Also brought to you by AdvantiPro:</h3><div class="textwidget custom-html-widget"><ul class="menu">
<li><a target="_blank" href="https://www.finditguide.com/military-phone-numbers" rel="noopener noreferrer"><strong>Military Information</strong>: Find-It Guide</a></li>
<li><a target="_blank" href="https://www.finditguide.com/business" rel="noopener noreferrer"><strong>Area Businesses</strong>: Find-It Guide</a></li>
<li><a target="_blank" href="https://www.finditguide.com/cars" rel="noopener noreferrer"><strong>Cars</strong>: Find-It Guide</a></li>
<li><a target="_blank" href="https://www.finditguide.com/properties" rel="noopener noreferrer"><strong>Properties</strong>: Find-It Guide</a></li>
<li><a target="_blank" href="https://www.finditguide.com/classifieds" rel="noopener noreferrer"><strong>Classifieds</strong>: Find-It Guide</a></li>
<li><a target="_blank" href="https://www.militaryingermany.com" rel="noopener noreferrer"><strong>Events</strong>: Military In Germany</a></li>
<li><a target="_blank" href="http://ansbachhometownherald.com" rel="noopener noreferrer"><strong>Additional News</strong>: Ansbach Hometown Herald</a></li>
<li><a target="_blank" href="https://bavariannews.com" rel="noopener noreferrer"><strong>Additional News</strong>: Bavarian News</a></li>
<li><a target="_blank" href="https://www.kaiserslauternamerican.com" rel="noopener noreferrer"><strong>Additional News</strong>: Kaiserslautern American</a></li>
<li><a target="_blank" href="https://www.stuttgartcitizen.com" rel="noopener noreferrer"><strong>Additional News</strong>: Stuttgart Citizen</a></li>
</ul></div><div class="clear"></div></div></div> 	
 		

    
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#content -->
	<div id="footer" role="contentinfo">

		<div style="margin-top: 10px; margin-bottom: 10px;"><div style="text-align: center; " class="ap-ad" id="heral-1131496570"><!-- /61040970/HUC_Leaderboard_BTF -->
<div id='div-gpt-ad-1543290000453-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543290000453-1'); });
</script>
</div></div><br style="clear: both; display: block; float: none;"/> </div>
		
 			<div class="widget-area">
   			
				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-9871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9871"><a href="https://www.herald-union.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="https://www.herald-union.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
				
				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-5"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-9873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9873"><a href="https://home.army.mil/wiesbaden/index.php">USAG Wiesbaden</a></li>
<li id="menu-item-9874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9874"><a href="https://www.afneurope.net/Stations/Wiesbaden/">AFN Wiesbaden</a></li>
<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.defense.gov">U.S. Army Europe</a></li>
<li id="menu-item-9876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9876"><a href="http://www.army.mil">U.S. Army</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9877"><a href="https://www.eucom.mil/">U.S. Europe Command</a></li>
<li id="menu-item-9878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9878"><a href="http://www.africom.mil/">U.S. Africa Command</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
				
				<div class="column last">
					<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="https://www.herald-union.com/disclaimer/">External Links Disclaimer</a></li>
<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://www.herald-union.com/impressum/">Impressum</a></li>
<li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9863"><a href="https://www.herald-union.com/privacy-policy/">Privacy &#038; Security Notice</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9865"><a href="https://dodcio.defense.gov/DoDSection508.aspx">DOD Accessibility/Section 508</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
	 
	   			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
         <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2019 Herald Union. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.advantipro.com" target="_blank" title="Premium WordPress Themes"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/advantipro.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


			<script>
				jQuery(document).ready(function($) {
	            $(".hint--top").tooltipster({animation: "grow",});
	        	});
			</script>
			        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDpoIUAAAAAJ7yPdCJhGkjJ7MKxppRjKCxTIRl&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/themes/originmag3/js/dropdown.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.herald-union.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":21622,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.35'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeDpoIUAAAAAJ7yPdCJhGkjJ7MKxppRjKCxTIRl',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<div id="upprev_box"><h6>More in <a href="https://www.herald-union.com/section/features/" rel="Employees recognized for length of service">Features</a></h6><div class="upprev_excerpt upprev_space"><h5><a href="https://www.herald-union.com/nbc-news-london-crew-interviews-soldiers/" rel="Employees recognized for length of service">NBC News London crew interviews Soldiers</a></h5><p>NBC News London correspondent Kelly Cobiella (left) interviews Chap. (Maj.)...</p></div><div class="upprev_excerpt upprev_space"><h5><a href="https://www.herald-union.com/students-think-outside-box-at-stemposium/" rel="Employees recognized for length of service">Students think outside box at STEMposium</a></h5><p>After a coronal mass ejection, which delivered a heavy dose...</p></div><div class="upprev_excerpt"><h5><a href="https://www.herald-union.com/annual-mousetrap-races/" rel="Employees recognized for length of service">Annual mousetrap races</a></h5><p>Newcomers to the competition, the U.S. Army Garrison Wiesbaden Department...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div> 

<script>
  jQuery('a img').click(function(e){
   src = jQuery(this).attr('src');
   if( src.indexOf('http://www.apbackup.de/advertisers/www/images/') >= 0 ){
    href = jQuery(this).parent().attr('href');
    trackingParameter = href.substring(href.indexOf('http%3A%2F%2F')+13, href.length);
    ga('send', 'event', 'banner', trackingParameter);
   }
  });
</script>
</body>
</html>