<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Fall Clean-up | Herald Union</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Libre+Baskerville:700" media="screen">
<link rel="stylesheet" href="https://www.herald-union.com/wp-content/themes/originmag3/style.css?v5" media="screen">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700,900">
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.herald-union.com/xmlrpc.php">
<meta name="googlebot" content="index,archive,follow,noodp">
<meta name="robots" content="all,index,follow">
<meta name="msnbot" content="all,index,follow">
<meta name="referrer" content="always">
<meta property="og:url" content="https://www.herald-union.com/fall-clean-up/">
<meta property="og:title" content="Fall Clean-up | Herald Union">
<meta property="og:description" content="All members of the Wiesbaden community are required to participate in the fall clean-up to eliminate trash and leaves from all common use and housing areas. Common use areas will be cleaned from Dec. 3 to 7. All housing areas and barracks will be cleaned Dec. 7. What do you need to know about the fall clean-up? Do not pick up leaves on the grassy areas or in the streets. A contractor will take care of these areas. Focus on the areas around the buildings from the entrance to the sidewalks, clean the trash areas, the parking lots and take ...">
<meta property="og:image" content="https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit.jpg">
<script src="/wp-includes/js/jquery/jquery.js"></script>
<script src="/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script src="/wp-content/plugins/ap-dsgvo-gdpr/onetrustConsent-en.js"></script>
<script>
function OptanonWrapper(){};
Optanon.BlockGoogleAnalytics("UA-41861727-3", 2);
</script>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.herald-union.com/fall-clean-up/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fall Clean-up - Herald Union" />
<meta property="og:description" content="All members of the Wiesbaden community are required to participate..." />
<meta property="og:url" content="https://www.herald-union.com/fall-clean-up/" />
<meta property="og:site_name" content="Herald Union" />
<meta property="article:publisher" content="http://facebook.com/usagwiesbaden" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-11-19T13:50:42+00:00" />
<meta property="article:modified_time" content="2018-11-19T14:30:06+00:00" />
<meta property="og:updated_time" content="2018-11-19T14:30:06+00:00" />
<meta property="og:image" content="https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit-536x600.jpg" />
<meta property="og:image:secure_url" content="https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit-536x600.jpg" />
<meta property="og:image:width" content="536" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All members of the Wiesbaden community are required to participate..." />
<meta name="twitter:title" content="Fall Clean-up - Herald Union" />
<meta name="twitter:site" content="@usagwiesbadenpa" />
<meta name="twitter:image" content="https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit.jpg" />
<meta name="twitter:creator" content="@usagwiesbadenpa" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.herald-union.com\/","sameAs":["http:\/\/facebook.com\/usagwiesbaden","https:\/\/twitter.com\/usagwiesbadenpa"],"@id":"https:\/\/www.herald-union.com\/#organization","name":"Herald Union","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herald Union &raquo; Feed" href="https://www.herald-union.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald Union &raquo; Comments Feed" href="https://www.herald-union.com/comments/feed/" />
<link rel='stylesheet' id='splw.css-css'  href='https://www.herald-union.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='https://www.herald-union.com/wp-content/plugins/newstastic-post-slider/css/front.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='join_css-css'  href='https://www.herald-union.com/wp-content/plugins/newstastic-post-slider/css/join.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://www.herald-union.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.herald-union.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tm-lcptu-styles-css'  href='https://www.herald-union.com/wp-content/plugins/latest-custom-post-type-updates/css/tm_lcptu_basic_styles.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-toggle-css-css'  href='https://www.herald-union.com/wp-content/plugins/shortcode-toggle/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='https://www.herald-union.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://www.herald-union.com/wp-content/plugins/simple-social-share/css/tooltipster.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.herald-union.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.herald-union.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20181009' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.herald-union.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://www.herald-union.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/css/wzslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/css/shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.herald-union.com/wp-content/themes/originmag3/custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='https://www.herald-union.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=4.9.8' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 65, offset_element: '#comments', css_width: 560, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Fall Clean-up' };
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"herald-union.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/information-reel/information-reel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/newstastic-post-slider/js/scroller.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/newstastic-post-slider/js/front.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/shortcode-toggle/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/simple-social-share/js/jquery.tooltipster.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.herald-union.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"19804","token":"ed1a1871ea","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.herald-union.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.herald-union.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.herald-union.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.herald-union.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.herald-union.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/themes/originmag3/js/init.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.1'></script>
<link rel='https://api.w.org/' href='https://www.herald-union.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.herald-union.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.herald-union.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.herald-union.com/?p=19804' />
<link rel="alternate" type="application/json+oembed" href="https://www.herald-union.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald-union.com%2Ffall-clean-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.herald-union.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald-union.com%2Ffall-clean-up%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="OriginMag edited 1.1.2" />
<meta name="generator" content="WPZOOM Framework 1.8.2" />
<style type="text/css">a{color:#262626;}
a:hover{color:#d64b00;}
.widget h3.title {font-style: normal;}</style>
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-41861727-3';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41861727-3', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css">
#upprev_box{bottom:5px;width:560px;right:5px;display:block;right:-615px;display:block;}
 #upprev_box .upprev_excerpt h5 {font-size:18px; line-height:1.5em;} #upprev_box .upprev_excerpt p {padding-bottom: 10px; } </style>
<script>!function(e){e(function(){setTimeout(function(){jQuery("#sidebar .widget_openxwpwidget").each(function(){var e=jQuery(this);e.find("a[href*=delivery] img:even").css({"float":"left"}),e.find("a[href*=delivery] img:odd").css({"float":"right"}),e.find("a[href*=delivery] img").css({"margin-bottom":"20px"})}),e("#sidebar .widget_250x2").closest(".widget").addClass("widget_250x2_widget"),e("#sidebar .widget_openxwpwidget .widget_content").css({margin:"auto 0px auto 0px","float":"none"}),jQuery("#sidebar .widget_openxwpwidget").append(jQuery('<div style="clear:both"></div>')),jQuery("#sidebar .widget.facebook").append(jQuery('<div style="clear:both"></div>'))},100)})}(jQuery);</script>
</head>
<body class="post-template-default single single-post postid-19804 single-format-standard dwpb-push-page dwpb-allow-close">

	<div class="inner-wrap">

		<header id="header" role="banner">
							<div class="adv first">
					<div id="widget_openxwpwidget-7" class="widget widget_openxwpwidget">
<script id="openX_d7744a5bbcd449d62d7f90a151cce391"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=d106c6&amp;cb=d7744a5bbcd449d62d7f90a151cce391' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=13&amp;cb=d7744a5bbcd449d62d7f90a151cce391&amp;n=d106c6' border='0' alt='' /></a></noscript><div class="clear"></div></div></div>									</div><!-- /.adv --> <div class="clear"></div>
			    </div>
	<div class="inner-wrap">
			<div id="navbar" role="navigation">

									<ul id="navsocial">

						
													<li>
								<a href="http://twitter.com/usagwiesbadenpa" rel="external,nofollow"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/twitter.png" width="16" height="16" alt="Twitter" >Twitter</a>
							</li>
						
													<li>
								<a href="http://facebook.com/usagwiesbaden" rel="external,nofollow"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/facebook.png" width="16" height="16" alt="Facebook" >Facebook</a>
							</li>
						
						
						
		 			</ul>
				

				<ul id="mainmenu" class="dropdown"><li id="menu-item-2456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2456"><a href="https://www.herald-union.com/about-us/">About</a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9852"><a href="http://www.wiesbaden.army.mil">USAG Wiesbaden</a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9853"><a href="http://ice.disa.mil/index.cfm?fa=site&#038;site_id=87&#038;dep=DoD">ICE</a></li>
<li id="menu-item-2459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2459"><a href="https://www.herald-union.com/contact-us/">Contact Us</a></li>
</ul>				<div class="clear"></div>

			</div><!-- /#navbar -->

			<div id="logo">
				
								<a href="https://www.herald-union.com" title="News and events for the U.S. Army Garrison Wiesbaden military community in Germany">
											<img src="https://www.herald-union.com/wp-content/uploads/2012/11/Herald-Union_top_logo-1.png" alt="Herald Union" />

										<img src="https://www.herald-union.com/wp-content/uploads/2015/03/Herald-Union_top_3_panels.jpg" alt="Herald Union" />
										<div class="clear"></div>

									</a>
				
				
				<span>News and events for the U.S. Army Garrison Wiesbaden military community in Germany</span>			</div><!-- / #logo -->


							<div class="adv">

											<a href=""><img src="" alt="" /></a>
					
				</div><!-- /.adv --> <div class="clear"></div>
			

			<div id="navbarsecond">
 					<ul id="secondmenu" class="dropdown"><li id="menu-item-9836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9836"><a href="http://www.herald-union.com/">Home</a></li>
<li id="menu-item-9837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9837"><a href="https://www.herald-union.com/section/community-notes/">News Briefs</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://www.herald-union.com/section/local-news/">Local News</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9838"><a href="https://www.herald-union.com/section/features/">Features</a></li>
<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="https://www.herald-union.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9851"><a href="https://www.herald-union.com/columns/">Columns</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9847"><a href="https://www.herald-union.com/archives/">Archives</a></li>
<li id="menu-item-9848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9848"><a href="https://www.herald-union.com/movie-schedule-wiesbaden/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a href="https://www.herald-union.com/movie-schedule-wiesbaden/wiesbaden-taunus-theater/">Wiesbaden – Taunus Theater</a></li>
	<li id="menu-item-19196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19196"><a href="http://militaryingermany.com/movie-schedule">Other theaters</a></li>
</ul>
</li>
<li id="menu-item-9849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9849"><a>Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-17617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17617"><a href="https://www.finditguide.com/new-used-cars-trucks-motorcycles-for-sale">Cars</a></li>
	<li id="menu-item-17618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17618"><a href="https://www.finditguide.com/properties">Properties</a></li>
	<li id="menu-item-17619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17619"><a href="https://www.finditguide.com/classifieds">Classifieds</a></li>
	<li id="menu-item-17620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17620"><a href="https://www.finditguide.com/jobs">Jobs</a></li>
	<li id="menu-item-17621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17621"><a href="https://www.finditguide.com/events">Events</a></li>
</ul>
</li>
</ul> 				<div class="clear"></div>
			</div><!-- /#navbarsecond -->
			<div class="clear"></div>
		</header>
<div id="main" role="main">

	<article id="content" itemscope itemType="http://schema.org/BlogPosting">

		<h3 class="category_link"><a href="https://www.herald-union.com/section/uncategorized/" rel="category tag">Uncategorized</a></h3>
		<h1 class="title" itemprop="headline">
			<a href="https://www.herald-union.com/fall-clean-up/" title="Permalink to Fall Clean-up" rel="bookmark">Fall Clean-up</a>
		</h1>

 		<div class="col_main">

 						<div class="post-meta">
												November 19, 2018
				 			</div><!-- /.post-meta -->

			<div class="author"><em></em></div>


			<div id="post-19804" class="clearfix post-19804 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

				<div class="entry" itemprop="articleBody">
					<p><img class="alignright size-medium wp-image-19811" src="https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit-268x300.jpg" alt="" width="268" height="300" srcset="https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit-268x300.jpg 268w, https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit-768x860.jpg 768w, https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit-536x600.jpg 536w, https://www.herald-union.com/wp-content/uploads/2018/11/Trash_credit-49x55.jpg 49w" sizes="(max-width: 268px) 100vw, 268px" />All members of the Wiesbaden community are required to participate in the fall clean-up to eliminate trash and leaves from all common use and housing areas. Common use areas will be cleaned from Dec. 3 to 7. All housing areas and barracks will be cleaned Dec. 7.</p>
<p>What do you need to know about the fall clean-up?</p>
<ul>
<li>Do not pick up leaves on the grassy areas or in the streets. A contractor will take care of these areas.</li>
<li>Focus on the areas around the buildings from the entrance to the sidewalks, clean the trash areas, the parking lots and take care of the common areas inside the buildings such as the basement and the stairwells.</li>
<li>Get tools and paper bags at the supply store, Bldg. 1759, Clay Kaserne. Housing residents go to the self help store on Hainerberg, Bldg. 7802. Opening hours: Monday to Friday, 8:30 a.m. to noon and 12:30 to 3:30 p.m., Dec. 3 to 7.</li>
<li>In Aukamm, Hainerberg and Crestview, orange containers will be placed for the leaves (no plastic bags!).</li>
<li>On Clay Kaserne, leaves have to be disposed of at the recycling center.</li>
<li>The recycling center (Clay Kaserne, Bldg. 2450) will have extended opening hours Dec. 3 to 7: Monday to Friday from 8 &#8211; 11:15 a.m. and noon &#8211; 3:30 p.m.</li>
<li>An extra bulk pick-up will take place. Put your bulky trash next to the trash areas (not inside!). Bulky trash pick-up is just for big and/or heavy items. Big boxes filled with small items do not qualify and will not be picked up.</li>
<li>Household hazardous materials have to be disposed of at the recycling center.</li>
</ul>
<p>The best building in each housing area will receive a sign of recognition and a garrison certificate. The Garrison Command Sergeant Major will judge buildings Dec. 7.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="s-share-buttons" class="horizontal-w-c-r-border s-share-w-c"><a href="http://www.facebook.com/sharer.php?u=https://www.herald-union.com/fall-clean-up/" target="_blank" title="Share to Facebook" class="s3-facebook hint--top"></a><a href="http://twitter.com/intent/tweet?text=Fall Clean-up&url=https://www.herald-union.com/fall-clean-up/" target="_blank"  title="Share to Twitter" class="s3-twitter hint--top"></a><a href="mailto:?Subject=Fall%20Clean-up&Body=Here%20is%20the%20link%20to%20the%20article:%20https://www.herald-union.com/fall-clean-up/" title="Email this article" class="s3-email hint--top"></a></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-19804 -->

			

		</div> <!-- /.col_main -->


		<div class="col_meta">




			
		</div> <!-- /.col_meta -->
 		<div class="clear"></div>

					</article><!-- /#content -->

	<section id="sidebar">

		
 	<div id="widget_openxwpwidget-4" class="widget widget_openxwpwidget"><div class="widget_content"><h3 class="title"> </h3><DIV align='center' class='adcount-1'>
<script id="openX_8f0f7bff8730582ddea2a24ad4d7b6b2"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=90");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=4195e2&amp;cb=8f0f7bff8730582ddea2a24ad4d7b6b2' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=90&amp;cb=8f0f7bff8730582ddea2a24ad4d7b6b2&amp;n=4195e2' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="search-2" class="widget widget_search"><div class="widget_content"><h3 class="title">SEARCH THE SITE</h3><form method="get" id="searchform" action="https://www.herald-union.com/">
	<fieldset>
		<table style="border:0;width:100%;">
			<tr style="border:0 !important;">
				<td style="width:80%; border:0; ">
					<input type="text"  style="width:100%" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
				</td>
				<td style="width:20%;border:0;padding:0;">
					<input type="submit" style="width:100%" id="searchsubmit" value="Search" />
				</td>
			</tr>
		</table>
	</fieldset>
</form><div class="clear"></div></div></div><div id="widget_openxwpwidget-3" class="widget widget_openxwpwidget"><div class="widget_content"><h3 class="title"> </h3><DIV align='center' class='adcount-4'>
<script id="openX_df6fd3f1b38f1b2e870cb7b9e2b31a15"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=91");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=5f6579&amp;cb=df6fd3f1b38f1b2e870cb7b9e2b31a15' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=91&amp;cb=df6fd3f1b38f1b2e870cb7b9e2b31a15&amp;n=5f6579' border='0' alt='' /></a></noscript>
<script id="openX_43f7dcb668970da92cd8e5da0406697a"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=124");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=18aef5&amp;cb=43f7dcb668970da92cd8e5da0406697a' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=124&amp;cb=43f7dcb668970da92cd8e5da0406697a&amp;n=18aef5' border='0' alt='' /></a></noscript>
<script id="openX_341d18ddf3443fc4906ec9168a73fa63"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=123");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=2a9249&amp;cb=341d18ddf3443fc4906ec9168a73fa63' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=123&amp;cb=341d18ddf3443fc4906ec9168a73fa63&amp;n=2a9249' border='0' alt='' /></a></noscript>
<script id="openX_bf544bf12e7e32b1fd1a1e6180104a4d"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=125");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=e896c0&amp;cb=bf544bf12e7e32b1fd1a1e6180104a4d' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=125&amp;cb=bf544bf12e7e32b1fd1a1e6180104a4d&amp;n=e896c0' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="widget_openxwpwidget-6" class="widget widget_openxwpwidget"><div class="widget_content"><DIV align='center' class='adcount-2'>
<script id="openX_f5aeb9e4afbcdfb94122161c90860647"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=102");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=f8305e&amp;cb=f5aeb9e4afbcdfb94122161c90860647' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=102&amp;cb=f5aeb9e4afbcdfb94122161c90860647&amp;n=f8305e' border='0' alt='' /></a></noscript>
<script id="openX_76c543e5c6abac3e0da23f20a4f5100a"><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt src='"+m3_u);
   document.write ("?zoneid=103");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=559de3&amp;cb=76c543e5c6abac3e0da23f20a4f5100a' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=103&amp;cb=76c543e5c6abac3e0da23f20a4f5100a&amp;n=559de3' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Digital Edition</h3><div class="textwidget custom-html-widget"><div data-configid="6801271/65764217" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<a href="/archives" class="archive-link">Download / View Past Editions</a></div><div class="clear"></div></div></div><div id="categories-4" class="widget widget_categories"><div class="widget_content"><h3 class="title">View Articles by Category</h3><form action="https://www.herald-union.com" method="get"><label class="screen-reader-text" for="cat">View Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="125">Columns</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Ask the Commander</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blotter</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Safety Corner</option>
	<option class="level-0" value="13">Features</option>
	<option class="level-0" value="114">Local News</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-0" value="119">Military News</option>
	<option class="level-0" value="4">News</option>
	<option class="level-0" value="117">News Briefs</option>
	<option class="level-0" value="118">Things To Do</option>
	<option class="level-0" value="115">Travel &amp; Leisure</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<div class="clear"></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Gas prices</h3><div class="textwidget custom-html-widget"><style>
.aafes-exchange-gas-prices img.alignleft { float: none; margin: 0; }
.aafes-exchange-gas-prices h3 { display: none; }

</style>

        <style>
            .aafes-exchange-gas-prices {
                text-align: center;
            }
            .aafes-exchange-gas-prices table {
                width: 100%;
            }
            .aafes-exchange-gas-prices tr:nth-child(1) {
                font-weight: bold;
                border-bottom: 1px solid #ccc;
            }
            .aafes-exchange-gas-prices tr:nth-child(even) {
                background: #efefef;
            }
            .aafes-exchange-gas-prices td {
                padding: 4px 6px;
                text-align: center;
            }
            .aafes-exchange-gas-prices td:nth-child(1) {
                font-weight: bold;
                text-align: left;
            }
            .aafes-exchange-gas-prices .price-down {
                color: green;
            }
            .aafes-exchange-gas-prices .price-up {
                color: red;
            }
            /* until preg_replace issue is resolved */
            .aafes-exchange-gas-prices tr[style="height: 21px;"] {
                font-weight: bold;
            }
        </style>
        <div class="clear"></div>
        <div class="well aafes-exchange-gas-prices" data-updated="2018-11-16 17:05:01 UTC">
            <a id="aafes_gas_prices" class="deep-link-anchor"></a>
            <img class="alignleft" src="https://www.finditguide.com/images/logos/TheExchange_web_small.png" alt="AAFES Exchange logo" width="105" height="14">
            <br>
            <h3>Gas Prices</h3>

	<div>

<div><span><strong>&nbsp;17 -&nbsp;23 November, 2018</strong></span></div>
</div>
<div>
<div>
<table style="width: 0px; margin-right: auto; margin-left: auto;" border="0" cellpadding="0">
    <colgroup><col /><col /><col /><col /></colgroup>
    <tbody>
        <tr>
            <strong><center>Germany</center></strong></span> </td>
        </tr>
        <tr>
            <td>&nbsp;</td>
            <td> <span>Gallon</span> </td>
            <td> <span>Liter</span> </td>
            <td> <span>+/-</span> </td>
        </tr>
        <tr>
            <td> <span>Super E10</span> </td>
            <td>
            <div><span>$2.952</span></div>
            </td>
            <td>
            <div><span>$0.780</span></div>
            </td>
            <td><span class="price-down">&darr;0.067</span></td>
        </tr>
        <tr>
            <td> <span>Super</span> </td>
            <td>
            <div><span>$3.352</span></div>
            </td>
            <td> <span>$0.885</span></td>
            <td>
            <div><span class="price-down">&darr;0.060</span></div>
            </td>
        </tr>
        <tr>
            <td> <span>Super Plus</span> </td>
            <td> <span>$3.592</span></td>
            <td> <span>$0.949</span></td>
            <td>
            <div><span class="price-down">&darr;0.063</span></div>
            </td>
        </tr>
        <tr>
            <td> <span>Diesel</span> </td>
            <td> <span>$3.583</span></td>
            <td> <span>$0.946</span></td>
            <td>
            <div><span class="price-down">&darr;0.021</span></div>
            </td>
        </tr>
        <tr>
            
        </tr>
        <tr>
            
</tr></tbody></table></div></div>
        </div><!-- .well --></div><div class="clear"></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Exchange Rates</h3><div class="textwidget custom-html-widget"><style>
                            .exchange-rates * {
                                box-sizing: border-box;
                                font: inherit!important;
                            }
                            .exchange-rates h3 {
                                display: none;
                            }
                            .exchange-rates > div > div:nth-child(1) {
                                width: 100%!important;
                                margin-top: -3px;
                                padding: 4px 6px;
                                text-align: center;
                                border-bottom: 1px solid #ccc;
                            }
                            .exchange-rates > div > div:nth-child(even) {
                                background: #ededed!important;
                            }
                            .exchange-rates > div > div:last-child {
                                padding: 7px 6px!important;
                                text-align: center!important;
                                background: 0!important;
                                border-top: 1px solid #ccc;
                            }
                            .exchange-rates span,
                            .exchange-rates font {
                                font-size: 11px;
                            }
                            .exchange-rates a {
                                font-size: 9px;
                                pointer-events: none;
                            }
                          </style>
<?
/**
 * Widget Name: Bootstrap - FIG - Exchange Rate Live Widget
 */
?><!-- Start Exchange Rates Script - exchangeratewidget.com -->
<div class="well exchange-rates"><h3><span></span>US Dollar Exchange Rates</h3><script src="//www.exchangeratewidget.com/converter.php?l=en&f=USD&t=EUR,GBP,HRK,CZK,DKK,ISK,NOK,PLN,SEK,CHF,&a=1&d=FFFFFF&n=FFFFFF&o=000000&v=7"></script></div>
<!-- End Exchange Rates Script --></div><div class="clear"></div></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget_content"><h3 class="title">Helpful information brought to you by AdvantiPro:</h3><div class="menu-side-bar-container"><ul id="menu-side-bar" class="menu"><li id="menu-item-9856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9856"><a title="Opens in new window" href="http://www.finditguide.com"><b>Telephone Book</b>: Find it Guide</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9857"><a title="Opens in new window" href="http://www.class-world.com"><b>Classified Ads</b>: Classified World</a></li>
<li id="menu-item-9858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9858"><a title="Opens in new window" href="http://www.militaryingermany.com"><b>Events</b>: Military In Germany</a></li>
<li id="menu-item-9859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9859"><a title="Opens in new window" href="http://www.kaiserslauternamerican.com"><b>Additional News</b>: Kaiserslautern American</a></li>
<li id="menu-item-9860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9860"><a title="Opens in new window" href="http://www.stuttgartcitizen.com"><b>Additional News</b>: Stuttgart Citizen</a></li>
</ul></div><div class="clear"></div></div></div> 	
 		

    
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
	<div id="footer" role="contentinfo">
		
 			<div class="widget-area">
   			
				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-9871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9871"><a href="https://www.herald-union.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="https://www.herald-union.com/advertise-with-us/">Advertise with us</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
				
				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-5"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-9873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9873"><a href="http://www.wiesbaden.army.mil">USAG Wiesbaden</a></li>
<li id="menu-item-9874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9874"><a href="http://wiesbaden.afneurope.net">AFN Wiesbaden</a></li>
<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.defense.gov">U.S. Army Europe</a></li>
<li id="menu-item-9876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9876"><a href="http://www.army.mil">U.S. Army</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9877"><a href="http://www.eucom.mil">U.S. Europe Command</a></li>
<li id="menu-item-9878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9878"><a href="http://www.africom.mil/">U.S. Africa Command</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
				
				<div class="column last">
					<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="https://www.herald-union.com/disclaimer/">External Links Disclaimer</a></li>
<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://www.herald-union.com/impressum/">Impressum</a></li>
<li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="https://www.herald-union.com/privacy-policy/">Privacy &#038; Security Notice</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9865"><a href="http://dodcio.defense.gov/TodayinCIO/DoDSection508/Std_Stmt.aspx">Accessibility/Section 508</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
	 
	   			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
         <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2018 Herald Union. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.advantipro.com" target="_blank" title="Premium WordPress Themes"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/advantipro.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


			<script>
				jQuery(document).ready(function($) {
	            $(".hint--top").tooltipster({animation: "grow",});
	        	});
			</script>
			<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://www.herald-union.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/themes/originmag3/js/dropdown.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/wpzoom-shortcodes/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.herald-union.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":19804,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.24'></script>
<div id="upprev_box"><h6>More in <a href="https://www.herald-union.com/section/uncategorized/" rel="Fall Clean-up">Uncategorized</a></h6><div class="upprev_excerpt upprev_space"><h5><a href="https://www.herald-union.com/thanksgiving-meal-at-strong-europe-cafe/" rel="Fall Clean-up">Thanksgiving meal at Strong Europe Cafe</a></h5><p>USAG Wiesbaden tenant units will provide a Thanksgiving meal for...</p></div><div class="upprev_excerpt upprev_space"><h5><a href="https://www.herald-union.com/thanksgiving-holiday-hours-2018/" rel="Fall Clean-up">Thanksgiving Holiday Hours 2018</a></h5><p>The following services reported their holiday opening hours: Services Nov....</p></div><div class="upprev_excerpt"><h5><a href="https://www.herald-union.com/a-note-from-the-commander-nov-1-2018/" rel="Fall Clean-up">A note from the commander &#8212; Nov. 1, 2018</a></h5><p>Greetings Wiesbaden, I am excited to be back in Wiesbaden...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div> 

<script>
  jQuery('a img').click(function(e){
   src = jQuery(this).attr('src');
   if( src.indexOf('http://www.apbackup.de/advertisers/www/images/') >= 0 ){
    href = jQuery(this).parent().attr('href');
    trackingParameter = href.substring(href.indexOf('http%3A%2F%2F')+13, href.length);
    ga('send', 'event', 'banner', trackingParameter);
   }
  });
</script>
</body>
</html>