<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Sports shorts &#8211; Feb, 2018 | Herald Union</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Libre+Baskerville:700" media="screen">
<link rel="stylesheet" href="https://www.herald-union.com/wp-content/themes/originmag3/style.css?v5" media="screen">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700,900">
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.herald-union.com/xmlrpc.php">
<meta name="googlebot" content="index,archive,follow,noodp">
<meta name="robots" content="all,index,follow">
<meta name="msnbot" content="all,index,follow">
<meta name="referrer" content="always">
<meta property="og:url" content="https://www.herald-union.com/sports-shorts-feb-2018/">
<meta property="og:title" content="Sports shorts &#8211; Feb, 2018 | Herald Union">
<meta property="og:description" content="Free golf in March The Rheinblick Golf Course offers free golf for U.S. ID cardholders during their March Membership Drive. Throughout the month, new memberships purchased include a driving range key valued at $30. All memberships include unlimited golf, USGA handicap service, tournament entry free discount, coupon book and reciprocal agreements with other military golf courses. Call (0611) 143-548-5485 or stop by the Pro Shop for more information. Shake Your Shamrocks The Wiesbaden Sports, Fitness and Outdoor Recreation Center hosts a Spinning and Green Beer: Shake Your Shamrocks cycling challenge at 6 p.m. March 9. Enjoy a 90-minute, music packed, ...">
<meta property="og:image" content="http://www.herald-union.com/wp-content/uploads/2017/02/herald-union-logo-social-media.jpg">

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.herald-union.com/sports-shorts-feb-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sports shorts - Feb, 2018 - Herald Union" />
<meta property="og:description" content="Free golf in March The Rheinblick Golf Course offers free..." />
<meta property="og:url" content="https://www.herald-union.com/sports-shorts-feb-2018/" />
<meta property="og:site_name" content="Herald Union" />
<meta property="article:publisher" content="http://facebook.com/usagwiesbaden" />
<meta property="article:section" content="News Briefs" />
<meta property="article:published_time" content="2018-02-15T09:46:02+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Free golf in March The Rheinblick Golf Course offers free..." />
<meta name="twitter:title" content="Sports shorts - Feb, 2018 - Herald Union" />
<meta name="twitter:site" content="@usagwiesbadenpa" />
<meta name="twitter:creator" content="@usagwiesbadenpa" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.herald-union.com\/","name":"Herald Union","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.herald-union.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.herald-union.com\/sports-shorts-feb-2018\/","sameAs":["http:\/\/facebook.com\/usagwiesbaden","https:\/\/twitter.com\/usagwiesbadenpa"],"@id":"#organization","name":"Herald Union","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herald Union &raquo; Feed" href="https://www.herald-union.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald Union &raquo; Comments Feed" href="https://www.herald-union.com/comments/feed/" />
<link rel='stylesheet' id='splw.css-css'  href='https://www.herald-union.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='https://www.herald-union.com/wp-content/plugins/newstastic-post-slider/css/front.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='join_css-css'  href='https://www.herald-union.com/wp-content/plugins/newstastic-post-slider/css/join.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://www.herald-union.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.herald-union.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.herald-union.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tm-lcptu-styles-css'  href='https://www.herald-union.com/wp-content/plugins/latest-custom-post-type-updates/css/tm_lcptu_basic_styles.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-toggle-css-css'  href='https://www.herald-union.com/wp-content/plugins/shortcode-toggle/style.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='https://www.herald-union.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://www.herald-union.com/wp-content/plugins/simple-social-share/css/tooltipster.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.herald-union.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.herald-union.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://www.herald-union.com/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/css/wzslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.herald-union.com/wp-content/themes/originmag3/custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='https://www.herald-union.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=4.9.4' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 65, offset_element: '#comments', css_width: 560, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Sports shorts &#8211; Feb, 2018' };
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/information-reel/information-reel.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/newstastic-post-slider/js/scroller.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/newstastic-post-slider/js/front.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/shortcode-toggle/script.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/simple-social-share/js/jquery.tooltipster.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.herald-union.com\/","top_ten_id":"18477","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1051081519"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.herald-union.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"18477","token":"07a68ead9b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/themes/originmag3/js/init.js?ver=4.9.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<link rel='https://api.w.org/' href='https://www.herald-union.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.herald-union.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.herald-union.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.herald-union.com/?p=18477' />
<link rel="alternate" type="application/json+oembed" href="https://www.herald-union.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald-union.com%2Fsports-shorts-feb-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.herald-union.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald-union.com%2Fsports-shorts-feb-2018%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="OriginMag edited 1.1.2" />
<meta name="generator" content="WPZOOM Framework 1.7.0" />
<style type="text/css">a{color:#262626;}
a:hover{color:#d64b00;}
.widget h3.title {font-style: normal;}</style>
<style type="text/css">
#upprev_box{bottom:5px;width:560px;right:5px;display:block;right:-615px;display:block;}
 #upprev_box .upprev_excerpt h5 {font-size:18px; line-height:1.5em;} #upprev_box .upprev_excerpt p {padding-bottom: 10px; } </style>
<script>!function(e){e(function(){setTimeout(function(){jQuery("#sidebar .widget_openxwpwidget").each(function(){var e=jQuery(this);e.find("a[href*=delivery] img:even").css({"float":"left"}),e.find("a[href*=delivery] img:odd").css({"float":"right"}),e.find("a[href*=delivery] img").css({"margin-bottom":"20px"})}),e("#sidebar .widget_250x2").closest(".widget").addClass("widget_250x2_widget"),e("#sidebar .widget_openxwpwidget .widget_content").css({margin:"auto 0px auto 0px","float":"none"}),jQuery("#sidebar .widget_openxwpwidget").append(jQuery('<div style="clear:both"></div>')),jQuery("#sidebar .widget.facebook").append(jQuery('<div style="clear:both"></div>'))},100)})}(jQuery);</script>
</head>
<body class="post-template-default single single-post postid-18477 single-format-standard dwpb-push-page dwpb-allow-close">

	<div class="inner-wrap">

		<header id="header" role="banner">
							<div class="adv first">
					<div id="widget_openxwpwidget-7" class="widget widget_openxwpwidget">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=c5b75c&amp;cb=48109013140960d14bfa97927bd3db34' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=13&amp;cb=48109013140960d14bfa97927bd3db34&amp;n=c5b75c' border='0' alt='' /></a></noscript><div class="clear"></div></div></div>									</div><!-- /.adv --> <div class="clear"></div>
			    </div>
	<div class="inner-wrap">
			<div id="navbar" role="navigation">

									<ul id="navsocial">

						
													<li>
								<a href="http://twitter.com/usagwiesbadenpa" rel="external,nofollow"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/twitter.png" width="16" height="16" alt="Twitter" >Twitter</a>
							</li>
						
													<li>
								<a href="http://facebook.com/usagwiesbaden" rel="external,nofollow"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/facebook.png" width="16" height="16" alt="Facebook" >Facebook</a>
							</li>
						
						
						
		 			</ul>
				

				<ul id="mainmenu" class="dropdown"><li id="menu-item-2456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2456"><a href="https://www.herald-union.com/about-us/">About</a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9852"><a href="http://www.wiesbaden.army.mil">USAG Wiesbaden</a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9853"><a href="http://ice.disa.mil/index.cfm?fa=site&#038;site_id=87&#038;dep=DoD">ICE</a></li>
<li id="menu-item-2459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2459"><a href="https://www.herald-union.com/contact-us/">Contact Us</a></li>
</ul>				<div class="clear"></div>

			</div><!-- /#navbar -->

			<div id="logo">
				
								<a href="https://www.herald-union.com" title="News and events for the U.S. Army Garrison Wiesbaden military community in Germany">
											<img src="https://www.herald-union.com/wp-content/uploads/2012/11/Herald-Union_top_logo.png" alt="Herald Union" />

										<img src="https://www.herald-union.com/wp-content/uploads/2015/03/Herald-Union_top_3_panels.jpg" alt="Herald Union" />
										<div class="clear"></div>

									</a>
				
				
				<span>News and events for the U.S. Army Garrison Wiesbaden military community in Germany</span>			</div><!-- / #logo -->


							<div class="adv">

											<a href=""><img src="" alt="" /></a>
					
				</div><!-- /.adv --> <div class="clear"></div>
			

			<div id="navbarsecond">
 					<ul id="secondmenu" class="dropdown"><li id="menu-item-9836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9836"><a href="http://www.herald-union.com/">Home</a></li>
<li id="menu-item-9837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9837"><a href="https://www.herald-union.com/section/community-notes/">News Briefs</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://www.herald-union.com/section/local-news/">Local News</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9838"><a href="https://www.herald-union.com/section/features/">Features</a></li>
<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="https://www.herald-union.com/travel-leisure/">Travel &#038; Leisure</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9851"><a href="https://www.herald-union.com/columns/">Columns</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9847"><a href="https://www.herald-union.com/archives/">Archives</a></li>
<li id="menu-item-9848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9848"><a href="https://www.herald-union.com/movie-schedule-wiesbaden/">Movies</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9849"><a>Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-17617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17617"><a href="https://www.finditguide.com/new-used-cars-trucks-motorcycles-for-sale">Cars</a></li>
	<li id="menu-item-17618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17618"><a href="https://www.finditguide.com/properties">Properties</a></li>
	<li id="menu-item-17619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17619"><a href="https://www.finditguide.com/classifieds">Classifieds</a></li>
	<li id="menu-item-17620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17620"><a href="https://www.finditguide.com/jobs">Jobs</a></li>
	<li id="menu-item-17621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17621"><a href="https://www.finditguide.com/events">Events</a></li>
</ul>
</li>
</ul> 				<div class="clear"></div>
			</div><!-- /#navbarsecond -->
			<div class="clear"></div>
		</header>
<div id="main" role="main">

	<article id="content" itemscope itemType="http://schema.org/BlogPosting">

		<h3 class="category_link"><a href="https://www.herald-union.com/section/community-notes/" rel="category tag">News Briefs</a></h3>
		<h1 class="title" itemprop="headline">
			<a href="https://www.herald-union.com/sports-shorts-feb-2018/" title="Permalink to Sports shorts &#8211; Feb, 2018" rel="bookmark">Sports shorts &#8211; Feb, 2018</a>
		</h1>

 		<div class="col_main">

 						<div class="post-meta">
												February 15, 2018
				 			</div><!-- /.post-meta -->

			<div class="author"><em></em></div>


			<div id="post-18477" class="clearfix post-18477 post type-post status-publish format-standard hentry category-community-notes">

				<div class="entry" itemprop="articleBody">
					<p><strong>Free golf in March</strong><br />
The Rheinblick Golf Course offers free golf for U.S. ID cardholders during their March Membership Drive. Throughout the month, new memberships purchased include a driving range key valued at $30. All memberships include unlimited golf, USGA handicap service, tournament entry free discount, coupon book and reciprocal agreements with other military golf courses. Call (0611) 143-548-5485 or stop by the Pro Shop for more information.</p>
<hr />
<p><strong>Shake Your Shamrocks</strong><br />
The Wiesbaden Sports, Fitness and Outdoor Recreation Center hosts a Spinning and Green Beer: Shake Your Shamrocks cycling challenge at 6 p.m. March 9. Enjoy a 90-minute, music packed, spin session followed a couple of bottles of green beer. Cost is $8 per person or $12 per couple. Call (0611) 143-548-9801.</p>
<hr />
<p><strong>Take off with Outdoor Rec</strong><br />
Outdoor Recreation offers Black Forest Ski and Snowboard Express trips throughout the winter season. Upcoming day trips are March 3 and 10. Outdoor Recreation also hosts a Spain Spring Break trip to Calella from March 30 to April 5. This all-inclusive trip includes five overnights in a four-star hotel will all meals and drinks, various tours and a medieval dinner and show. Stop by the Fitness Center for more information.</p>
<hr />
<p><strong>Register for spring sports</strong><br />
Enrollment is now open and continues through March 9 for Child and Youth Services spring season sports. The season runs from March to June. CYS spring season sports include T-ball (ages 3 to 6), baseball (ages 7 to 15), softball (ages 9 to 15), soccer (ages 5 to 15), track and field (ages 8 to 15), tennis (ages 8 to 15), golf (ages 8 to 18) and archery (ages 8 to 15). Register at Parent Central Services or call (0611) 143-548-9356.</p>
<hr />
<p><strong>Recreational shooting</strong><br />
Outdoor Recreation hosts recreational shooting from 10 a.m. to 3 p.m. Feb. 24. Firearms are available for rent with ranges including handgun plus 100-, 200- and 300-meter rifle. Call (0611) 143-548-9801.</p>
<hr />
<p><strong>Adult ballet</strong><br />
The Wiesbaden Arts and Crafts Center is now offering adult ballet classes on Tuesdays and Thursdays from 11 a.m. to noon and 7 to 8 p.m. The classes are taught by a 14-year veteran of the dance arts who has worked with companies around Europe. Register at the Arts and Crafts Center or call (0611) 143-548-9838.</p>
<div id="s-share-buttons" class="horizontal-w-c-r-border s-share-w-c"><a href="http://www.facebook.com/sharer.php?u=https://www.herald-union.com/sports-shorts-feb-2018/" target="_blank" title="Share to Facebook" class="s3-facebook hint--top"></a><a href="http://twitter.com/intent/tweet?text=Sports shorts &#8211; Feb, 2018&url=https://www.herald-union.com/sports-shorts-feb-2018/" target="_blank"  title="Share to Twitter" class="s3-twitter hint--top"></a><a href="mailto:?Subject=Sports%20shorts%20&#8211;%20Feb,%202018&Body=Here%20is%20the%20link%20to%20the%20article:%20https://www.herald-union.com/sports-shorts-feb-2018/" title="Email this article" class="s3-email hint--top"></a></div><div class="tptn_counter" id="tptn_counter_18477">(Visited 1 times, 1 visits today)</div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-18477 -->

			

		</div> <!-- /.col_main -->


		<div class="col_meta">




			
		</div> <!-- /.col_meta -->
 		<div class="clear"></div>

					</article><!-- /#content -->

	<section id="sidebar">

		
 	<div id="widget_openxwpwidget-4" class="widget widget_openxwpwidget"><div class="widget_content"><h3 class="title"> </h3><DIV align='center' class='adcount-1'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=90");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=3bc862&amp;cb=9a810a0bfd8523b81a7251f6e835d600' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=90&amp;cb=9a810a0bfd8523b81a7251f6e835d600&amp;n=3bc862' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="search-2" class="widget widget_search"><div class="widget_content"><h3 class="title">SEARCH THE SITE</h3><form method="get" id="searchform" action="https://www.herald-union.com/">
	<fieldset>
		<table style="border:0;width:100%;">
			<tr style="border:0 !important;">
				<td style="width:80%; border:0; ">
					<input type="text"  style="width:100%" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
				</td>
				<td style="width:20%;border:0;padding:0;">
					<input type="submit" style="width:100%" id="searchsubmit" value="Search" />
				</td>
			</tr>
		</table>
	</fieldset>
</form><div class="clear"></div></div></div><div id="widget_openxwpwidget-3" class="widget widget_openxwpwidget"><div class="widget_content"><h3 class="title"> </h3><DIV align='center' class='adcount-4'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=91");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=334313&amp;cb=e7580a7e8c39dafa852ed654e256efbd' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=91&amp;cb=e7580a7e8c39dafa852ed654e256efbd&amp;n=334313' border='0' alt='' /></a></noscript>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=124");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=29aef9&amp;cb=29a6a13f79d0dc1c3b8f4452b20fb1c3' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=124&amp;cb=29a6a13f79d0dc1c3b8f4452b20fb1c3&amp;n=29aef9' border='0' alt='' /></a></noscript>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=123");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=441520&amp;cb=c60a11c0d38566614234e2f503cfcab1' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=123&amp;cb=c60a11c0d38566614234e2f503cfcab1&amp;n=441520' border='0' alt='' /></a></noscript>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=125");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=2b5e06&amp;cb=9fe7428315d95bba5b1a747272f86b75' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=125&amp;cb=9fe7428315d95bba5b1a747272f86b75&amp;n=2b5e06' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="widget_openxwpwidget-6" class="widget widget_openxwpwidget"><div class="widget_content"><DIV align='center' class='adcount-2'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=102");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=a46a12&amp;cb=b1ee17e07d29515d49213c877a990c60' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=102&amp;cb=b1ee17e07d29515d49213c877a990c60&amp;n=a46a12' border='0' alt='' /></a></noscript>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.class-world.com/advertisers/www/delivery/ajs.php':'http://www.class-world.com/advertisers/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=103");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//www.class-world.com/advertisers/www/delivery/ck.php?n=4d9796&amp;cb=b85bd92419f61ca80f89edbaafd7b2d6' target='_blank'><img src='//www.class-world.com/advertisers/www/delivery/avw.php?zoneid=103&amp;cb=b85bd92419f61ca80f89edbaafd7b2d6&amp;n=4d9796' border='0' alt='' /></a></noscript></DIV><div class="clear"></div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Digital Edition</h3><div class="textwidget custom-html-widget"><div data-configid="6801271/58373846" style="width:100%; height:277px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<a href="/archives" class="archive-link">Download / View Past Editions</a></div><div class="clear"></div></div></div><div id="categories-4" class="widget widget_categories"><div class="widget_content"><h3 class="title">View Articles by Category</h3><form action="https://www.herald-union.com" method="get"><label class="screen-reader-text" for="cat">View Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="125">Columns</option>
	<option class="level-1" value="126">&nbsp;&nbsp;&nbsp;Ask the Commander</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Blotter</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Commentary</option>
	<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;Safety Corner</option>
	<option class="level-0" value="13">Features</option>
	<option class="level-0" value="114">Local News</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-0" value="119">Military News</option>
	<option class="level-0" value="4">News</option>
	<option class="level-0" value="117">News Briefs</option>
	<option class="level-0" value="118">Things To Do</option>
	<option class="level-0" value="115">Travel &amp; Leisure</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<div class="clear"></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Gas prices</h3><div class="textwidget custom-html-widget"><style>
.aafes-exchange-gas-prices img.alignleft { float: none; margin: 0; }
.aafes-exchange-gas-prices h3 { display: none; }

</style>

        <style>
            .aafes-exchange-gas-prices {
                text-align: center;
            }
            .aafes-exchange-gas-prices table {
                width: 100%;
            }
            .aafes-exchange-gas-prices tr:nth-child(1) {
                font-weight: bold;
                border-bottom: 1px solid #ccc;
            }
            .aafes-exchange-gas-prices tr:nth-child(even) {
                background: #efefef;
            }
            .aafes-exchange-gas-prices td {
                padding: 4px 6px;
                text-align: center;
            }
            .aafes-exchange-gas-prices td:nth-child(1) {
                font-weight: bold;
                text-align: left;
            }
            .aafes-exchange-gas-prices .price-down {
                color: green;
            }
            .aafes-exchange-gas-prices .price-up {
                color: red;
            }
            /* until preg_replace issue is resolved */
            .aafes-exchange-gas-prices tr[style="height: 21px;"] {
                font-weight: bold;
            }
        </style>
        <div class="clear"></div>
        <div class="well aafes-exchange-gas-prices" data-updated="2018-02-09 23:05:01 UTC">
            <a id="aafes_gas_prices" class="deep-link-anchor"></a>
            <img class="alignleft" src="https://www.finditguide.com/images/logos/TheExchange_web_small.png" alt="AAFES Exchange logo" width="105" height="14">
            <br>
            <h3>Gas Prices</h3>

	<div>

<div><span><strong>10 Feb - 16 Feb 2018</strong></span></div>
</div>
<div>
<div>
<table border="0" cellpadding="0">
    <colgroup><col /><col /><col /><col /></colgroup>
    <tbody>
        
        <tr>
            <td>&nbsp;</td>
            <td> <span>Gallon</span> </td>
            <td> <span>Liter</span> </td>
            <td> <span>+/-</span> </td>
        </tr>
        <tr>
            <td> <span>Super E10</span> </td>
            <td>
            <div><span>$2.926</span></div>
            </td>
            <td>
            <div><span>$0.773</span></div>
            </td>
            <td><span class="price-up">&uarr;0.030</span></td>
        </tr>
        <tr>
            <td> <span>Super</span> </td>
            <td>
            <div><span>$3.203</span></div>
            </td>
            <td> <span>$0.846</span></td>
            <td>
            <div><span class="price-up">&uarr;0.032</span></div>
            </td>
        </tr>
        <tr>
            <td> <span>Super Plus</span> </td>
            <td> <span>$3.438</span></td>
            <td> <span>$0.908</span></td>
            <td>
            <div><span class="price-up">&uarr;0.027</span></div>
            </td>
        </tr>
        <tr>
            <td> <span>Diesel</span> </td>
            <td> <span>$3.375</span></td>
            <td> <span>$0.891</span></td>
            <td>
            <div><span class="price-up">&uarr;0.016</span></div>
            </td>
        </tr>
        <tr>
            
</tr></tbody></table></div></div>
        </div><!-- .well --></div><div class="clear"></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget_content"><h3 class="title">Exchange Rates</h3><div class="textwidget custom-html-widget"><style>
                            .exchange-rates * {
                                box-sizing: border-box;
                                font: inherit!important;
                            }
                            .exchange-rates h3 {
                                display: none;
                            }
                            .exchange-rates > div > div:nth-child(1) {
                                width: 100%!important;
                                margin-top: -3px;
                                padding: 4px 6px;
                                text-align: center;
                                border-bottom: 1px solid #ccc;
                            }
                            .exchange-rates > div > div:nth-child(even) {
                                background: #ededed!important;
                            }
                            .exchange-rates > div > div:last-child {
                                padding: 7px 6px!important;
                                text-align: center!important;
                                background: 0!important;
                                border-top: 1px solid #ccc;
                            }
                            .exchange-rates span,
                            .exchange-rates font {
                                font-size: 11px;
                            }
                            .exchange-rates a {
                                font-size: 9px;
                                pointer-events: none;
                            }
                          </style>
<?
/**
 * Widget Name: Bootstrap - FIG - Exchange Rate Live Widget
 */
?><!-- Start Exchange Rates Script - exchangeratewidget.com -->
<div class="well exchange-rates"><h3><span></span>US Dollar Exchange Rates</h3><script src="//www.exchangeratewidget.com/converter.php?l=en&f=USD&t=EUR,GBP,HRK,CZK,DKK,ISK,NOK,PLN,SEK,CHF,&a=1&d=FFFFFF&n=FFFFFF&o=000000&v=7"></script></div>
<!-- End Exchange Rates Script --></div><div class="clear"></div></div></div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><div class="widget_content"><h3 class="title">What people are reading this week:</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/movie-schedule-wiesbaden/wiesbaden-taunus-theater/"     class="tptn_link"><span class="tptn_title">Wiesbaden &#8211; Taunus Theater</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/movie-schedule-wiesbaden/"     class="tptn_link"><span class="tptn_title">Movie Schedule</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/a-primer-on-german-landlord-tenant-law/"     class="tptn_link"><span class="tptn_title">A primer on German landlord/tenant law</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/sharing-the-pros-cons-of-serving-as-military-women/"     class="tptn_link"><span class="tptn_title">Sharing the pros, cons of serving as military women</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/legal-advice-children-born-in-germany/"     class="tptn_link"><span class="tptn_title">Legal advice &#8211; Children born in Germany</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/its-fasching-time/"     class="tptn_link"><span class="tptn_title">It’s Fasching time</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/fines-increase-not-forming-rettungsgasse/"     class="tptn_link"><span class="tptn_title">Fines increase for not forming “Rettungsgasse”</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/local-traditions-wiesbaden-mainz-celebrate-fasching/"     class="tptn_link"><span class="tptn_title">Local traditions: Wiesbaden, Mainz to celebrate Fasching</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/studying-health-risks-of-helicopter-vibration/"     class="tptn_link"><span class="tptn_title">Studying health risks of helicopter vibration</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.herald-union.com/aafes-offer-streaming-olympic-coverage/"     class="tptn_link"><span class="tptn_title">AAFES to offer streaming Olympic coverage</span></a></span></li></ul><div class="tptn_clear"></div></div><div class="clear"></div></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget_content"><h3 class="title">Helpful information brought to you by AdvantiPro:</h3><div class="menu-side-bar-container"><ul id="menu-side-bar" class="menu"><li id="menu-item-9856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9856"><a title="Opens in new window" href="http://www.finditguide.com"><b>Telephone Book</b>: Find it Guide</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9857"><a title="Opens in new window" href="http://www.class-world.com"><b>Classified Ads</b>: Classified World</a></li>
<li id="menu-item-9858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9858"><a title="Opens in new window" href="http://www.militaryingermany.com"><b>Events</b>: Military In Germany</a></li>
<li id="menu-item-9859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9859"><a title="Opens in new window" href="http://www.kaiserslauternamerican.com"><b>Additional News</b>: Kaiserslautern American</a></li>
<li id="menu-item-9860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9860"><a title="Opens in new window" href="http://www.stuttgartcitizen.com"><b>Additional News</b>: Stuttgart Citizen</a></li>
</ul></div><div class="clear"></div></div></div> 	
 		

    
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
	<div id="footer" role="contentinfo">
		
 			<div class="widget-area">
   			
				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-9871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9871"><a href="https://www.herald-union.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="https://www.herald-union.com/advertise-with-us/">Advertise with us</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
				
				<div class="column">
					<div class="widget widget_nav_menu" id="nav_menu-5"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-9873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9873"><a href="http://www.wiesbaden.army.mil">USAG Wiesbaden</a></li>
<li id="menu-item-9874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9874"><a href="http://wiesbaden.afneurope.net">AFN Wiesbaden</a></li>
<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.defense.gov">U.S. Army Europe</a></li>
<li id="menu-item-9876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9876"><a href="http://www.army.mil">U.S. Army</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9877"><a href="http://www.eucom.mil">U.S. Europe Command</a></li>
<li id="menu-item-9878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9878"><a href="http://www.africom.mil/">U.S. Africa Command</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
				
				<div class="column last">
					<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="https://www.herald-union.com/disclaimer/">External Links Disclaimer</a></li>
<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://www.herald-union.com/impressum/">Impressum</a></li>
<li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="https://www.herald-union.com/privacy-policy/">Privacy &#038; Security Notice</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9865"><a href="http://dodcio.defense.gov/TodayinCIO/DoDSection508/Std_Stmt.aspx">Accessibility/Section 508</a></li>
</ul></div><div class="clear"></div></div>				</div><!-- / .column -->
	 
	   			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
         <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2018 Herald Union. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.advantipro.com" target="_blank" title="Premium WordPress Themes"><img src="https://www.herald-union.com/wp-content/themes/originmag3/images/advantipro.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="https://www.herald-union.com" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1529399-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
  })();
</script>

    			<script>
				jQuery(document).ready(function($) {
	            $(".hint--top").tooltipster({animation: "grow",});
	        	});
			</script>
			<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.herald-union.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://www.herald-union.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/themes/originmag3/js/dropdown.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/themes/originmag3/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.herald-union.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.herald-union.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":18477,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald-union.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.16'></script>
<div id="upprev_box"><h6>More in <a href="https://www.herald-union.com/section/community-notes/" rel="Sports shorts &#8211; Feb, 2018">News Briefs</a></h6><div class="upprev_excerpt upprev_space"><h5><a href="https://www.herald-union.com/community-notes-feb-2018/" rel="Sports shorts &#8211; Feb, 2018">Community notes &#8211; Feb, 2018</a></h5><p>Black History Month Community members are invited to attend a...</p></div><div class="upprev_excerpt upprev_space"><h5><a href="https://www.herald-union.com/news-flash-feb-2018/" rel="Sports shorts &#8211; Feb, 2018">News flash &#8211; Feb. 2018</a></h5><p>Upcoming holidays Community members should be aware of the following...</p></div><div class="upprev_excerpt"><h5><a href="https://www.herald-union.com/february-black-history-month/" rel="Sports shorts &#8211; Feb, 2018">February is Black History Month</a></h5><p>During the month of February, each week there will be...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div> 


<script>
  
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-41861727-3', 'auto');
    ga('send', 'pageview');
	
  jQuery('a img').click(function(e){
   src = jQuery(this).attr('src');
   if( src.indexOf('http://www.apbackup.de/advertisers/www/images/') >= 0 ){
    href = jQuery(this).parent().attr('href');
    trackingParameter = href.substring(href.indexOf('http%3A%2F%2F')+13, href.length);
    ga('send', 'event', 'banner', trackingParameter);
   }
  });
</script>
</body>
</html>
<!-- Dynamic page generated in 0.660 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-15 12:51:55 -->

<!-- Compression = gzip -->